Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: [1] 2

Author Topic: Floodcam Lights Won't Turn Off  (Read 43181 times)

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Floodcam Lights Won't Turn Off
« on: March 23, 2006, 08:52:27 AM »

Need some help here. 

I have two Floodcams on each corner of the back of my house.  I have one set to A1 and the other to A2.  The lights on the one set to A1 remain on, not turning off after the set delay.  I have tried many things and am at a loss what to try next.  It doesn't matter if I have them set to "Auto" or "Manual".  It doesn't matter if I am using a Transceiver or not.  The unit set to A2 comes on with motion and then turns off like it is designed to.  If I am using a Transceiver and manually shut off both units, a couple minutes later, A1 will come back on and stay on.  I've also tried shutting them off manually and then removing the Transceiver, still the same outcome.

Any and all advice is welcome.

Thanks.

 ???
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 9951
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Floodcam Lights Won't Turn Off
« Reply #1 on: March 23, 2006, 11:01:48 AM »

The problem  most likely is the motion sensor + 1 code thingy! try  motion sensors send 2 codes one for daytime/night time, one for off/on if on of your lights is set to the night /day code it will come on and stay on at night even if you turn it off with a remote as light afects it! Try moving the problem lights unit code to #4. ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #2 on: March 23, 2006, 11:12:41 AM »

Thank you, I will try that and respond with results.   :)
Logged

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: Floodcam Lights Won't Turn Off
« Reply #3 on: March 23, 2006, 12:26:11 PM »


Check out this link.You may find it helpfull.

http://www.x10.com/support/faq_floodcam.htm
Logged
_ _ ...  ..._ _

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #4 on: March 23, 2006, 04:20:51 PM »

Thanks JimC. 
Logged

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #5 on: March 24, 2006, 09:07:49 AM »

No luck guys.  I tried both suggestions and it didn't help.  As a matter of fact, I realized last night that it's not only the floods that aren't turning off, the camera is also staying on.  I did a little test last night after trying both these suggestions.  I manually shut off the floodcam with my remote and timed how long it would take to pop back on.  I did this 5 times and everytime was right at 60 +/- seconds (don't know if this means anything).  I left the settings to totally dark for the floods and did notice this morning that they went off when it started to get light out, but check the TV and the camera was still on.  I'm at a loss.   :-[
Logged

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: Floodcam Lights Won't Turn Off
« Reply #6 on: March 24, 2006, 09:44:11 AM »

ETalmadge,

Contact X10 tech support. I know they have a procedure for getting this to work that is more involved than what was in the link I sent you. I had the same problem and they emailed me a procedure that did work. I am at work now but when I get home I will see if I can find it. I had the problem several years ago but I think I still have the email.
Logged
_ _ ...  ..._ _

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 9951
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Floodcam Lights Won't Turn Off
« Reply #7 on: March 24, 2006, 10:41:47 AM »

Ok next thing to check is noise this is a little tricky to find but not impossible.
I read on this board just a few days ago in fact to use a portable fm radio set to empty setting and walk aruond to different devices, switches/outlets and when the radio picked up increased static or hum that was the problem sorry can't remember the thread ( a search should find it!)  ;)
another way is to find the breaker that is powering that cam and find everything that is also powered by it by turning it off. Ones you know every thing that is on it unplug everything but the flood cam turn power back on. Slowly plug things back in untill you find the culprit! ;) :)
Once you find the cause a filter will fix the problem ;)
« Last Edit: March 24, 2006, 10:43:39 AM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #8 on: March 24, 2006, 11:19:21 AM »

Tuicemen:  I can surely try that, but wouldn't the other floodcam have the same problem?  They are powered by the same switch and breaker.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 9951
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Floodcam Lights Won't Turn Off
« Reply #9 on: March 24, 2006, 12:54:40 PM »

One would think so  but maybe one is closer to the noise making it more suceptable to it! I'm grasping at straws here! ;) :)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: Floodcam Lights Won't Turn Off
« Reply #10 on: March 24, 2006, 01:34:39 PM »

I found this at  another web location and it more closely resembles what I remember doing to get mine working.  I used a couple of strips of electrical tape to cover the motion detector. It is important that the sensor be completely covered. You may have to repeat this several times but it did work for me. The times they specify are important don't short change them. Use a watch and add a little extra time.


Turn off or disconnect power to the FloodCam.
Turn the "Light Sensitivity" dial all the way to the "LIGHT" setting (extreme counter-clockwise position).
Turn the "Delay" dial all the way to the "MIN" setting (extreme counter-clockwise position).
Cover the motion detector; then turn the power to the Flood Cam back on. After about 30-60 seconds, uncover the motion detector.
Now walk in front of the FloodCam; then leave its viewing area for at least another 60 seconds.
At this point, the lights should turn off.
If the lights have not turned off, stay out of the viewing area of the motion detector and use any X10 remote control to send an "OFF" signal to that FloodCam. Make sure that the House and Unit code you use match the one set on the FloodCam.
« Last Edit: March 24, 2006, 01:36:34 PM by JimC »
Logged
_ _ ...  ..._ _

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #11 on: March 24, 2006, 02:55:06 PM »

JimC:  Those are the exact same instructions you sent in the above reply via the x10 link.  The only thing I didn't try is the tape.  I will try it again with the tape.

Thanks.
Logged

kaemack

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Floodcam Lights Won't Turn Off
« Reply #12 on: March 27, 2006, 03:48:25 PM »

hi!
was wondering--did u ever get the flood lights to go off like they are supposed to? i hve tried everthing mentioned (yesterday) and i ended up just unscrewing the bulbs. i'm kinda new 2 this but it seems awfully difficult mostly because the instructions are vague and there are not mant trouble shooting  answers.
thanx in advance
kaemack
Logged

ETalmadge

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Floodcam Lights Won't Turn Off
« Reply #13 on: March 27, 2006, 04:14:23 PM »

Kaemack:

No such luck.   :(  I tried everything mentioned this past weekend and thought I had it.  It worked just fine throughout Friday night and the lights remained off on Saturday.  Come Saturday night, the problem was back.  I guess I will have to pick up the phone and actually call x10 support.   ???  Will let you know if I ever get this working!
Logged

chinaboy

  • Full Member
  • ***
  • Helpful Post Rating: 2
  • Posts: 64
Re: Floodcam Lights Won't Turn Off
« Reply #14 on: March 27, 2006, 06:34:15 PM »

I just installed my floodcam on Saturday and had the same problem, lights would not turn off. I followed the instructions mentioned in this forum including the covering sensor with black electrical tape. The lights turn off after completing the steps, but then came back on after a minute or so. I followed the steps once again and the lights came back on after a minute. I then turned off the power from the floodcam, then adjusted the cam to the dark setting. I turned the power to the floodcam back on and then remotely turned the lights off. From that point, the lights stayed off. At night, it came on only when motion was detected and turn off one minute later. Just like it was suppose too. Today Monday, it still works fine. Off during the daylight hours and on when motion during the dark hours. Don't know what really made it work, but just wanted to let you guys know what worked for me. It probally was just coincident. But it works and I won't touch it again for right now. I think these procedures work best during daylight hours.
Logged
Pages: [1] 2
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.