Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: trouble downloading  (Read 26284 times)

bwilley

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
trouble downloading
« on: March 29, 2006, 01:28:47 PM »

Hi, we just purchased a house with Active Home installed.  I picked up a really cheap laptop to use for it.  It has Windows 98 SE on it and connects through the Com1 port to the cm11a.  When I try to send a new program to the cm11a , the status window goes about 1/2 way across then stops forever.  (I tried leaving it on for a week and it never moved again).  I've tried removing batteries, reloading the 1.42 software.  I also loaded the software on an xp machine and it seems to work fine, so I'm pretty sure it does work.  Any suggestions?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: trouble downloading
« Reply #1 on: March 29, 2006, 01:51:20 PM »

I beleive the CM11A connects through COM2.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

kk

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 41
Re: trouble downloading
« Reply #2 on: March 31, 2006, 10:06:09 AM »

My CM11A connects through COM1, and I had the same problem you have at first.  Brian H, here on the forum, fixed my problem.  Even though I'm running Windows XP, this "might" work for you also.  Right-click on your ActiveHome desktop icon.  Then click on the "compatibility" tab.  Set it to run in compatibility mode for Windows 98/ME, disable visual themes, and turn off advance text services.  Mine has been perfect ever since.  Good luck.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: trouble downloading
« Reply #3 on: March 31, 2006, 11:28:05 AM »

There's no "compatibility mode" in Windows 9x. That came with XP.

AH does not work. even in "compatibility mode" as XP has known problems with COM ports. Under XP it's "hit or miss", so it may or may not work at times.



Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

kk

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 41
Re: trouble downloading
« Reply #4 on: March 31, 2006, 12:40:07 PM »

Oooooh.  My mistake.  I didn't realize he wouldn't even have the choice.  I sold my laptop running 98SE, so I couldn't check it out.  I'm just glad I was able to get my interface working with XP.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: trouble downloading
« Reply #5 on: March 31, 2006, 01:04:31 PM »

Hope your AH works all the time under XP in 9x compatibility mode all the times.  If it does, let the other AH users know.  One of the reasons I went to AHP was com problems when running AH.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

kk

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 41
Re: trouble downloading
« Reply #6 on: March 31, 2006, 02:22:57 PM »

Yep.  It's been absolutely flawless since I changed it.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.