Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Repeater 4826B receive LED stays on CM11A behavior inconsistant  (Read 41766 times)

jrwooden

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Re: Repeater 4826B receive LED stays on CM11A behavior inconsistant
« Reply #15 on: November 14, 2006, 06:32:05 PM »

Just wanted to let the group know that after some considerable messing around I pinpointed the problem to an APC brand "Back-UPS Pro" UPS unit. For some reason the UPS was interacting with X-10 singnals & the repeater and causing some kind of endless loop /signal reflection. I have replaced the UPS with an APC smart-UPS and also put a line filter on cord powering the UPS.   

That made life here good again.

Thanks for the assist!

Jim
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12666
Re: Repeater 4826B receive LED stays on CM11A behavior inconsistant
« Reply #16 on: November 14, 2006, 07:03:27 PM »

Well mine never caused a firestorm, but my APC BX1000 sucked up so much X10 signal I also used a 10 Amp X10 type filter on its AC Power Cord.
Logged

Walt2

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 28
  • Posts: 781
Re: Repeater 4826B receive LED stays on CM11A behavior inconsistant
« Reply #17 on: January 07, 2007, 09:22:07 AM »

Could be noise or the repeater itself. I have two of them and both at times had a flickering Red LED. In my case the A Phase. Cycle the power all is well. One day just went away and has been fine for a few years now?
I had a new problem recently with garbaged messages and sometimes the Green Transmit LED Phase B stayed on. In my case traced to a defective RR501 Transceiver. New one was fine.
In my tests I had a TesterLinc and it showed things like bad start code bad crc and other things. New RR501 all is well. So if you have any way to monitor the powerline for things like messages being messed up it may help


For me, it turned out that the 4826B does not play well with my LM14A 2-way Lamp Modules.

No problems with any of my other modules, just the LM14A's.   :(

In playing around with it, the problem appears to be between the LM14A's trying to return status,
and the 4826 trying to repeat that status.   The LM14A "sees" the repeat as a collision, and subsequently
tries to return status again.  The 4826 tries to repeat it again.  Etc.  Etc.   Until you unplug either
the LM14A or the 4826. 
Logged
* Sears Home Control System, Radio Shack Plug 'n Power, NuTone, Stanley LightMaker, BSR, HomeLink.
* Tecmar Device Master, CP290 (LightHouse), CM11A (AH), CM14A (AH2), CM15A (AHPro).
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.