Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: ACH Pro Software Problem  (Read 7511 times)

Kal

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
ACH Pro Software Problem
« on: May 11, 2006, 08:48:40 PM »

Hello,

I recently installed ACH Pro 3.201. Everytime I try to goto Preference > General Video. The ACH Pro close right away so that I couldn't change any setting.

My system included Wall switch, Appliance modules, Motion detector, Floodcam.

Is there any fix for that?? Please kindly help.

Thanks
Logged

Kal

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: ACH Pro Software Problem
« Reply #1 on: May 11, 2006, 08:49:43 PM »

 :P I forgot to mention that I use Window XP. Thanks
Logged

Kal

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: ACH Pro Software Problem
« Reply #2 on: May 12, 2006, 03:10:22 AM »

Hello All  ;D

After couple remove and install (Try to fix Video adaptor problem and remove ATI media center), it suddenly works OK now.

Thanks for viewing.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: ACH Pro Software Problem
« Reply #3 on: May 12, 2006, 08:34:51 AM »

ATI media center.

Known conflict. Check the X10 Forums for conflicts with ATI media center and the fix if your system has to use it.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.