Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: My experience with X10 AHP.  (Read 7297 times)

reinnie

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
My experience with X10 AHP.
« on: May 18, 2006, 10:17:28 AM »

Hi Everyone,

Ever since I bought my X10 with CM17A, 8 cams, ninja, etc. I have been tinkering with them trying to figure out how to make them better.  The bottom line is X10 makes poor products and what makes it worst is they know the problem but refuse to fix them.  In the end, we have to fix or modify their product.

Here are some of my problems that I had, but finally fixed it by doing some modifications.  This voids the warranty, but who cares since X10 will just replace it with another product with the same problem.

1. The CM17A has poor RF range (everyone knows that); it was having a hard time receiving signal from my remote.  What I did was opened up the Transceiver module (forgot the model number but TM something) removed its steel retractable antenna and replaced the CM17A plastic antenna.  You would have to open the CM17A too in order to change the antenna.  From my experience this made a huge difference for me.  It might be different for others. 

2.  Now I finally got the CM17A to receive signal from my remote, but now the range to send its On/Off command to the lamp or appliance module only works in the room where the CM17A is installed.  I have the latest version of the CM17A module, but still suck.
I can't even turn on light right next door, through 1 wall and about 10' away!
Finally to fix this problem I had to buy another module from SmartHomes BoosterLinc, this made a huge difference!  I was skeptic at first but it actually works.  I was able to turn on/off all the lights on the third floor of the house.

3.  I have my lamps installed on the appliance module.  The appliance or lamp module will not work for fluorescent bulbs, it makes the bulbs flicker.  Do not believe what X10 website say about appliance module working for fluorescent, didn't work for me.  I had to modify the appliance module by cutting the trigger that's in the module. 

4.  I believe they falsely advertised the Nightwatch B&W or I believe XX20A camera.  X10 website says you can see better at night.  They even have pictures with the camera outside that shows the difference that the XX20A can make in a low light area.  NOT true at all, this thing can't even see with a bright moon light in my back yard!  I have only one tree in my backyard it's quite bright.

I thought about returning everything, but why? after all the times I've spend in order to get X10 product to work.  My suggestions try SmartHomes.  I don't have any of their products, but only one the Boosterlinc.  My first product from SmartHomes, it works and no modifications needed, unlike X10 products.

X10 could easily make simple modifications to their product, but they refuse to do so.  Why do we have to buy other products or make modifications in order to make their product work ???

I hope this helps for those who had this kind of frustrating experience.
 
Regards
« Last Edit: May 18, 2006, 10:43:08 AM by reinnie »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12627
Re: My experience with X10 AHP.
« Reply #1 on: May 18, 2006, 04:35:06 PM »

I also have CFLs and had to do your #3 Step Myself.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.