Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Active eye / vcr commander problems. A little help here?  (Read 19596 times)

bettynugs

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Active eye / vcr commander problems. A little help here?
« on: June 18, 2006, 10:32:57 AM »

Greetings all.  X-10 newbee here.  I just purchased and nearly succesfully installed 2 Nightwatch wireless cams (front door/back door), 2 ms16a motion detectors near each camera, a VCR commandter II, a video receiver, a small wireless transceiver and camera remote controller.  I bought this system specifically too keep my kids from sneaking out at night.  I need the detectors to trigger the VCR to record as soon a the front door opens.  Cameras work fine.  Reception on TV is good.  Everything is almost working, but here are my quesitons:

1.) Why does the VCR commander issue a record command when I switch cameras using the remote?
2.) I set the motion sensor on at the back door to #2 (front door is #1), but it only sends a record signal 'sometimes'.  And most of the time when the record signal IS received, I do not get a good picture.  However, when I switch the cameras with the remote, the picture looks great.
3.)  Will this system work WITHOUT the transceiver and remote?
4.) Is there any way to INCREASE the sensitivity on the motion sensors?  They seem to pick up motion a bit late.  I need these things to trigger as soon as the front door opens (again, the goal here is to keep the kids from sneaking out at night...)  There is a small rubber plug on top of the sensor that, when removed, exposes a small screw adjustment.  It looks like a sensitivity adjustment but I can't seem to tell which way to turn it).

The cams/motion detectors are roughly 20 feet from my video receiver/tv/vcr.  No real metal in between.  One cam is on a different floor but almost directly below the receiver.  Thanks to all who can help me out here! -betty
Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Active eye / vcr commander problems. A little help here?
« Reply #1 on: June 18, 2006, 02:17:54 PM »

Sounds like a door switch would be even more useful.

Sorry I can't help with the cameras. I haven't gotten all the pieces to take on that project yet.
« Last Edit: June 18, 2006, 02:19:30 PM by steven r »
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

bettynugs

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Active eye / vcr commander problems. A little help here?
« Reply #2 on: June 18, 2006, 03:30:26 PM »

Almost there.  Here's an update.  Transceiver now plugged into same outlet as downstairs cam (cam2).  Cam1 is upstairs -- same floor as receiver and VCR.  Motion detector 1 is next to cam 1.  Motion detector 2 is next to cam 2.  Verified settings are correct on both motion sensors.  Cam2 picks up motion and begins recording PERFECTLY.  Very happy.  BUT, cam1 now detects motion but will not switch (records image from cam2).  I can switch cameras manually using the remote and it works fine.  Cam1 button activates Cam1.  But I can't get the motion on cam 1 to activate cam1 to record.  Also something strange -- when I swith cams using the remote, my VCR begins recording.  Thoughts?  So close I can taste it...
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.