Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: I'm Tired  (Read 5037 times)

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
I'm Tired
« on: June 20, 2006, 10:15:37 AM »

I'm Tired  :(

Every day, the interface turns on A1 and A3, and every time, AHP refuses to show the module status properly.  Either I open AHP, turn the two modules off and on again or use ahcmd to do the same thing. Then AHP correctly shows the status of A1 and A3.

When will the promised upgrade to fix the problem be released?
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Tony Olson

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 39
Re: I'm Tired
« Reply #1 on: June 22, 2006, 11:05:20 AM »

This man contributes a great deal to these forums X10...why not reply to his repeated question of when to the update????
Logged
Tony

billy

  • Sr. Member
  • ****
  • Helpful Post Rating: 7
  • Posts: 110
Re: I'm Tired
« Reply #2 on: June 22, 2006, 01:13:03 PM »

X10Pro did!

http://www.x10community.com/forums/index.php?topic=8638.msg52598#msg52598
Though that was a month and a half ago.

I think it's getting closer with every passing day!  :P

Logged
"I would rather live my life as if there is a God and die to find out there isn't, than live my life as if there isn't and die to find out there is."  Albert Camus

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: I'm Tired
« Reply #3 on: June 22, 2006, 06:13:40 PM »

More like a month.

I made the last post on 13 June, which was last week.

X10 Pro has been very spase since he came back from Miicrosoftland.  The boards have been pretty much on autopilot since May and I must commend all who post here that the conduct has been excellent for a Web BBS.

My last post in the other thread was "Time events happen when they are supposed to, AHP is happy and there are no major problems."
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: I'm Tired
« Reply #4 on: June 23, 2006, 08:41:27 PM »

I've been almost completely occupied on a new project, and so has the rest of the development team. Until we're into the next phase with the thing we're working on now (can't say much about it yet, sorry) we aren't going to be able to do an AHP update. Sorry to be so scarce around here. As Dan pointed out I think that the forum has been running pretty smoothly, and you guys (community organizers) are doing great.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: I'm Tired
« Reply #5 on: June 23, 2006, 11:21:11 PM »

Can you e-mail me and let me know why only Lamp modules on A1 and A3 are the only ones not to have their status be reported properly by AHP while other lamp modules on Housecodes B & F are always correctly shown with the correct status includiing dim amounts?

Thanks, and I'll be patient.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.