Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Another Newbie.....  (Read 15541 times)

cchris1042

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 2
Another Newbie.....
« on: July 21, 2006, 12:07:28 AM »

I spent several days here reading all the forums before I decided to buy......

Got the system in today..... (DS7000 with 7 door/window sensors, 4 security motion detectors, 2 key ring remotes and the house remote)

Spent two hours working on it - got the door/window sensors all up and the motion detectors installed. I haven't done the dial out thing yet - AT&T can't get the phone line in until Monday but the rest of it's up and working.

and IT'S WORKING PERFECT! No problems at all. I'd anticpated finding problems somewhere based on all I read here. Maybe it's the fact that I didn't have a clue what I was doing? I followed the manual exactly - one step at a time, then tested that step before doing the next one. I installed the door/window sensors first and tested each one per the instructions before moving on to the next one.

Just to encourage people, it's NOT that tough. I'm an office person, I haven't installed anything or repaired anything since the early 70's. If I can do it successfully I'm sure almost anyone out there can do it.

I did just discover a minor problem - the nephew who stays here with us left his remote on the computer desk. Guess he'll figure that out when he comes home tonight. Guess I'll just look at the bright side of that one - he's gonna learn to carry that remote AND he's gonna confirm for me that it does work!

The only suggestion I'd make to anyone considering this system: Spend the extra money and get the optional powehorn - the siren in the base system sounds like a cricket on steroids!

Logged

TakeTheActive

  • Hero Member
  • *****
  • Helpful Post Rating: 126
  • Posts: 1047
  • Old !@#$% Tinkerer!
Re: Another Newbie.....
« Reply #1 on: July 21, 2006, 11:29:21 AM »

I spent several days here reading all the forums before I decided to buy......

...Spent two hours working on it... ...and IT'S WORKING PERFECT!

...Just to encourage people, it's NOT that tough. I'm an office person, I haven't installed anything or repaired anything since the early 70's. If I can do it successfully I'm sure almost anyone out there can do it.

Thanks for taking the time to post your experience - it's refreshing to read something POSITIVE about X10! :)

[I've been SUCCESSFULLY running it for a 'few' decades. ;) ]
Logged
Low Post Count != Low Knowledge - High Post Count != High Knowledge ;)

ADVICE TO X-10 NEWBIES FROM AN X-10 OLD-TIMER

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12695
Re: Another Newbie.....
« Reply #2 on: July 30, 2006, 04:58:44 PM »

Thanks for sharing the good results. Many happy folks don't tell us that fact.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12695
Re: Another Newbie.....
« Reply #3 on: August 19, 2006, 01:16:56 PM »

One point. Unless Radio Shack has updated the 49-1000. It will not work correctly with either Powerhorn Sirens. SH-10A or the PH508
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Another Newbie.....
« Reply #4 on: August 19, 2006, 02:10:42 PM »

Since Radio Shack is phasing out their entire Plug-N-Power line, including the security line, I suspect the RS 49-1000 will not be updated.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.