Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Helps me as CM15A  (Read 16837 times)

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Helps me as CM15A
« Reply #15 on: July 29, 2006, 05:54:00 PM »

...Stop and start AHP to see if that makes any difference in the ahpeeprom_r.txt (or .bin) date and time.  Maybe even first try rebooting your PC - when's the last time you did that?...
I haven't needed to reboot for a few days. I'll check the next time I do. I'll also check the next time AHP decides to crash.  ;)
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: Helps me as CM15A
« Reply #16 on: July 29, 2006, 11:56:09 PM »

steven r:
Maybe just killing x10net in the task list and then restarting AHP would do it,  short of a reboot.   I'm just guessing here - trying to figure out how that ahpeeprom_r.txt file might have been created on your PC without any overt action on your part.
Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.