X10 Community Forum

🛡Home Security => Problems and Troubleshooting => Topic started by: cswca on June 16, 2007, 11:16:20 PM

Title: Cant get my ninja to move at all
Post by: cswca on June 16, 2007, 11:16:20 PM
I have just received the setup below and am trying to familiarize myself and cant get my ninja to move at all.  I have the following setup
Computer: Windows XP, AMD 3200+, ATI Radeon x700 series/256mb, 1 Gig Ram
AHP Version: 3.204 with Iwitness plugin
VA11A driver version: 3/19/2001,
Lorex Color Quad Processor SGQ4160
VA11A - USB video adapter capture
CM15A - Computer interface with USB cable
Camera: Astak CM-818W night vision color CM-818W
(2) Ninja VK74A Pan and tilt system
I have verified that my VA11A and CM15A drivers are listed and installed in the device manager and are plugged in.  All I want to do at this time is get my ninja (no camera mounted) to move either with the remote control (yes I put the batteries and it lights when I press a button) or within AHP.  When I plug the ninja into an outlet it will initiate by panning, I assume to set itself to a certain position, but after that it will not move at all.  I noticed that the hand held remote has addresses A-P and the plug for the ninja has addresses A-P and 1-16 as well.  Does AHP and the CM15A play a role in getting the darn thing to pan with the hand held remote; I don't see why it should.  I would think I would be able to have my computer off, have the ninja plugged into an outlet, set them both to the same letter and that I could point the remote at it and get it to move?  The directions are vague and don't know where to begin? :(
Title: Re: Cant get my ninja to move at all
Post by: cswca on June 16, 2007, 11:57:49 PM
I think I found the problem, I went ahead and tried to see if I could get my other ninja to work and sure enough it did, matter of a fact either controller would controll the same ninja set to the same code.  So knowing now that the problem is not either controller it had to be either the ninja or the power supply, so I switched the working power supply over to the ninja that did not work and bam, now it works.  The bad power supply will not work on either ninja, new out of the box, set to the same code..what gives ???
Title: Re: Cant get my ninja to move at all
Post by: cswca on June 17, 2007, 01:31:04 AM
update:  now the other ninja is locked into the center position, cant get it to move with either remote or AHP ???.  if I unplug it and plug it back in it will center itself and thats it, its like the power adapter wont recieve any signals ::)