X10 Community Forum

🔌General Home Automation => Original ActiveHome => Topic started by: ccallana on December 04, 2011, 11:36:42 PM

Title: Old ActiveHome CM11 issues
Post by: ccallana on December 04, 2011, 11:36:42 PM
My CM11 seems to have stopped working - none of my actions stored in the module seem to be function - lights aren't coming on or turning off as expected.  If I manually turn them on and off from the ActiveHome software (serially connected to the same CM11) things seem to be fine.

The software says the contents on the module are the same as in the PC.  I have a bridge on my 220 plug, and nothing major has changed as far as new things plugged in anywhere in the house.  it just seems to have gone heywire...

I don't have any diagnostic tools here to see if the CM11 is sending anything out on its own, but it certainly appears it isn't.  I'd rather not upgrade, as I have a fairly small set-up, but rely on the light actions daily.......

Title: Re: Old ActiveHome CM11 issues
Post by: fuzzmanks on December 05, 2011, 01:11:11 AM
It sounds to me like your CM11 has worn out.  My original CM11 (years ago) just suddenly quit on me. I was lucky that I had a backup.  Before i got my first 220 bridge plug I put a second CM11 on the other power circuit leg and programmed it with the more important programmed actions duplicated on the second CM11.

I don't know if they even make the CM11's anymore.  You might have to check eBay for them.
Title: Re: Old ActiveHome CM11 issues
Post by: Brian H on December 05, 2011, 06:21:55 AM
Try a module in the same outlet as the CM11A is in and see if it can control it.
Have you made any recent changes in the home. Like new electronic gear that maybe effecting the power line signals?
Do you get any errors if you try and download any timers or Sunrise Sunset Tables to it?

The X10 Shop recently bought a late 2010 run of CM11As so if you decide you want another one they are available.

Title: Re: Old ActiveHome CM11 issues
Post by: Noam on December 05, 2011, 10:27:18 AM
From reading your initial post, it sounds like you CAN control everything from within the software (manually), just that your timers have stopped working. That would point to an issue with the CM11A only, and not anything with your powerlines or signal strength.

Have you tried replacing the batteries in the CM11A, then clearing the interface and re-downloading (it has been a number of years since I used the original AH, so I don't remember the steps for that - sorry)?

Also, I know that with the newer CM15A, removing the batteris for a few minutes is all that is required to clear and reset it. I remember reading that they need to be out for longer (an hour, perhaps) to do the same for the CM11A?
Maybe someone here has more detail on that.
Title: Re: Old ActiveHome CM11 issues
Post by: jdstl on October 19, 2012, 04:32:00 PM
I'm having the same problem. Have a CM11A and the RCA version HC60CRX. The RCA dosen't work at all, the CM11 works with LM465 Lamp Mod. both on and off progrem times. It is always out by 1 hr. but it works. It will not turn on a RR501 or UM506, but will turn them off. I can run all mod's from my computer and all hand held remotes. My problem started when Daylight Saving changed, for both units. I suspect it's a firmware problem, but don't know how to reinstall it or where to get it.
Title: Re: Old ActiveHome CM11 issues
Post by: Brian H on October 19, 2012, 06:17:20 PM
The firmware is permanently burned into an IC in the CM11A and HC60CRX and can't be reloaded into them.
You can remove the batteries and AC power for a short time.
Then in Configuration reset the Battery Life and Set the Interface Clock and see if your Geographic Location is correct.
Tools clear interface memory and download timers and macro and check the Statstics to see how the Dusk Dawn resolution is set.

You did say you could manually use the modules in the AH display and manually change them. Only Off though timers didn't work.

The Active Home files are on the X10 software page if you can't find your copy.

The Daylight Savings Time Dates may have never been corrected for the dates being changed.
You may want to search here and see if you can find a workaround. I kind of remember one but it was a long time ago.
Title: Re: Old ActiveHome CM11 issues
Post by: jdstl on October 21, 2012, 07:24:00 PM
Thanks Brian
I'll try taking the batt's out and then do reset. The first time I ran into this problem (RCA unit) someone at X10 tech support said taking out the batts wouldn't do anything. So I'll try that.
I don't have a problem with timers turning mods Off just On for some mods. the (UM506 & RR501) All others work. I can turn them On & Off with any of my other controllers & interface when connected to the computer. It just won't turn on from the interface as a stand alone.

Thanks again Brian, and I'll try what you said.