Please login or register.

Login with username, password and session length
Child Boards
No New Posts

Automated Home Showcase

Users showing off their complete automation setups!

643 Posts
33 Topics
Last post by Tuicemen
in Re: Tuicemen's Place (ci...
on April 16, 2022, 02:54:25 PM
No New Posts

Troubleshooting Automation Problems

Get help with automation products

13461 Posts
1593 Topics
Last post by madbrain
in Re: X10 appliance module...
on March 30, 2022, 12:23:57 AM
No New Posts

User Modified Devices

Share your modifications here!

1605 Posts
146 Topics
Last post by Tuicemen
in Re: SBC inside a CM15A
on February 14, 2022, 04:22:03 PM
Pages: [1] 2 3 ... 77
  Subject Started by Replies Views Last post
[HomeToys EZine] How To Choose a Home Automation System... TakeTheActive 4 35405 Last post November 26, 2007, 02:37:17 PM
by JMac
Members Sharing Their Original X10 Home Automation Ideas TakeTheActive 4 47774 Last post June 29, 2008, 09:47:40 AM
by JeffVolp
X-10 Offsite Info LINKs phorce1 3 38416 Last post June 18, 2009, 01:27:43 AM
by Charles Sullivan
How do I know if I have a Soft Start LM465? Brian H 1 15515 Last post November 07, 2010, 12:36:55 PM
by Brian H
LED Bulbs that work well with X10 « 1 2 » Tuicemen 17 25924 Last post January 08, 2022, 04:15:14 AM
by npaisnel
Activehome vs Activehome Pro tim gilroy 7 31111 Last post February 06, 2005, 10:34:37 AM
by joe s.
TM751 and CM15A [1B of 3] « 1 2 » Brian H 24 61231 Last post October 15, 2005, 05:14:22 PM
by steve
Re: WS467 [2 of 3] « 1 2 » jackb 27 71508 Last post October 27, 2005, 08:47:00 PM
by roger1818
New to X10 with a CM11 question. tomb 1 14693 Last post November 10, 2005, 12:40:34 PM
by dave w
4 way switching matt 6 27643 Last post November 10, 2005, 12:57:44 PM
by matt
Turning on light with motion detector? bob 4 21595 Last post November 10, 2005, 06:47:19 PM
by bob
Socket rocket and CM15A tomb 6 26629 Last post November 12, 2005, 04:53:23 PM
by Brian H
AHP and Windows Media Center Intergration joe 0 11410 Last post November 13, 2005, 02:07:32 PM
by joe
X10-WS467 Wall Switch On Off Switch Not Working allan sadowski 3 20201 Last post November 14, 2005, 06:44:24 PM
by Brian H
Smart Macro H E L P richard the 1st 0 10920 Last post November 14, 2005, 07:36:08 PM
by richard the 1st
Random working lamp module...please help tyler 1 13691 Last post November 14, 2005, 08:41:12 PM
by roger1818
Switches and Floresent Bulbs Work Around Adam Thacker 3 18483 Last post November 14, 2005, 08:43:31 PM
by roger1818
remote for outside lights works sporadically richard manning 4 19675 Last post November 14, 2005, 08:57:29 PM
by roger1818
Smart Macro H E L P richard the 1st 2 12888 Last post November 15, 2005, 06:21:29 PM
by roger1818
Can't get anything to turn on with AHP.. craig 2 12208 Last post November 15, 2005, 06:34:32 PM
by roger1818
Pages: [1] 2 3 ... 77

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.