Please login or register.

Login with username, password and session length
Child Boards
No New Posts

Automated Home Showcase

Users showing off their complete automation setups!

641 Posts
33 Topics
Last post by HA Dave
in Re: Tuicemen's Place (ci...
on January 17, 2022, 01:00:41 PM
No New Posts

Troubleshooting Automation Problems

Get help with automation products

13456 Posts
1592 Topics
Last post by Brian H
in Re: Problems With Old Mi...
on December 12, 2021, 06:29:41 PM
No New Posts

User Modified Devices

Share your modifications here!

1603 Posts
146 Topics
Last post by Tuicemen
in Re: SBC inside a CM15A
on April 18, 2021, 07:32:38 AM
Pages: [1] 2 3 ... 77
  Subject Started by Replies Views Last post
[HomeToys EZine] How To Choose a Home Automation System... TakeTheActive 4 35156 Last post November 26, 2007, 02:37:17 PM
by JMac
Members Sharing Their Original X10 Home Automation Ideas TakeTheActive 4 47531 Last post June 29, 2008, 09:47:40 AM
by JeffVolp
X-10 Offsite Info LINKs phorce1 3 38154 Last post June 18, 2009, 01:27:43 AM
by Charles Sullivan
How do I know if I have a Soft Start LM465? Brian H 1 15246 Last post November 07, 2010, 12:36:55 PM
by Brian H
LED Bulbs that work well with X10 « 1 2 » Tuicemen 17 25046 Last post January 08, 2022, 04:15:14 AM
by npaisnel
Activehome vs Activehome Pro tim gilroy 7 30977 Last post February 06, 2005, 10:34:37 AM
by joe s.
TM751 and CM15A [1B of 3] « 1 2 » Brian H 24 61032 Last post October 15, 2005, 05:14:22 PM
by steve
Re: WS467 [2 of 3] « 1 2 » jackb 27 71271 Last post October 27, 2005, 08:47:00 PM
by roger1818
New to X10 with a CM11 question. tomb 1 14612 Last post November 10, 2005, 12:40:34 PM
by dave w
4 way switching matt 6 27513 Last post November 10, 2005, 12:57:44 PM
by matt
Turning on light with motion detector? bob 4 21499 Last post November 10, 2005, 06:47:19 PM
by bob
Socket rocket and CM15A tomb 6 26525 Last post November 12, 2005, 04:53:23 PM
by Brian H
AHP and Windows Media Center Intergration joe 0 11334 Last post November 13, 2005, 02:07:32 PM
by joe
X10-WS467 Wall Switch On Off Switch Not Working allan sadowski 3 20125 Last post November 14, 2005, 06:44:24 PM
by Brian H
Smart Macro H E L P richard the 1st 0 10853 Last post November 14, 2005, 07:36:08 PM
by richard the 1st
Random working lamp module...please help tyler 1 13635 Last post November 14, 2005, 08:41:12 PM
by roger1818
Switches and Floresent Bulbs Work Around Adam Thacker 3 18411 Last post November 14, 2005, 08:43:31 PM
by roger1818
remote for outside lights works sporadically richard manning 4 19598 Last post November 14, 2005, 08:57:29 PM
by roger1818
Smart Macro H E L P richard the 1st 2 12828 Last post November 15, 2005, 06:21:29 PM
by roger1818
Can't get anything to turn on with AHP.. craig 2 12143 Last post November 15, 2005, 06:34:32 PM
by roger1818
Pages: [1] 2 3 ... 77

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.