Please login or register.

Login with username, password and session length
Pages: 1 ... 5 6 [7] 8

Author Topic: Newer Version On Server  (Read 291255 times)

Knightrider

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 62
  • Posts: 1743
  • I love my WM100!
    • This Automated House
Re: Newer Version On Server
« Reply #90 on: May 12, 2008, 07:03:00 PM »

I fail to see how saying something obscene about x10 could be considered "Helpful".
Logged
Remote control is cool,

but automation rules!

KDR

  • Hero Member
  • *****
  • Helpful Post Rating: 53
  • Posts: 758
    • Home Automation Chat
Re: Newer Version On Server
« Reply #91 on: May 12, 2008, 07:54:13 PM »

Update Info for ahp_security.exe file.

In the past I have supplied the correct file listed above to solve the "Newer Version On Server" problem. It has worked for many users that have requested it. Just recently a few members here have requested the file and then have reported thatt hey still get the error message "Newer Version On Server". At this point I am wondering if X10 has perhaps updated something which now renders the file I have as old?

Would someone that has recently requested the file from me please PM me if you have received a working copy from X10. I would also like to know what version of software is reported by AHP after installing the security software. THANKS!

----------------KDR
Logged
Note: "Guests" may read the X10 forum , but you must register to post!

When I'm online you can find me in the Home Automation Chat Room!

Rabbit

  • Full Member
  • ***
  • Helpful Post Rating: 6
  • Posts: 33
Re: Newer Version On Server
« Reply #92 on: May 14, 2008, 10:41:26 AM »

New OnAlert version - On Alert Updated 5.13.08.exe

I also had problems and called X10 and they sent me the file - and it works. Notice the file date? Yesterday!  ;D
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10396
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Newer Version On Server
« Reply #93 on: May 14, 2008, 01:36:07 PM »

KDR
My files name is also ahp_security.exe  when I first reinstalled it after the update to 3.228 I got this message but then latter it worked! ::) The issue seems to have been with the Update X10 shut down the server as they worked on it! The file should work now as mine does! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10396
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Newer Version On Server
« Reply #94 on: May 14, 2008, 01:57:09 PM »

THE Moveing TEXT.
If you find moving text helpful I suggest you read all of Topic: The Finer Art of Posting to the Forums  (Read 5452 times)  ;)
And learn some of the inside tricks for posting! ;)
« Last Edit: May 14, 2008, 01:58:49 PM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Newer Version On Server
« Reply #95 on: May 14, 2008, 07:17:21 PM »

THE Moveing TEXT.
If you find moving text helpful I suggest you read all of Topic: The Finer Art of Posting to the Forums  (Read 5452 times)  ;)
And learn some of the inside tricks for posting! ;)


Tuicemen: Don't be fooled into believing this guy. He knows how to make a moving banner. He was giving a helpful for the X10 profanity. See the following post from him last October. It exists here at the time of this post, but is sure to be deleted when he next logs on; that's why I quoted his post.


MAKE IT WORK THE WAY YOU SAY ON THE SITE. Fix the My House On line. Give Users the abilty to change the system ID. Get a motion type thing so you DONT need motion sensors. Make it so I dont have to report you at www.bbb.com every 5 days. Get support People That Achuly KNOW WHAT TO DO. Fix the incredble Network lag I have a 21mb Internet connection (FASSSSSSSSSSSSSST) and it has a 1 min delay. Make a mapping software of house so you have a gps of movement in house. NICER Theme. Better interface.






Buyer Beware THIS IS JUNKBuyer Beware THIS IS JUNK
« Last Edit: May 25, 2008, 10:23:39 AM by Puck »
Logged

zach1234

  • Guest
Re: Newer Version On Server
« Reply #96 on: May 14, 2008, 10:23:39 PM »

THE Moveing TEXT.
If you find moving text helpful I suggest you read all of Topic: The Finer Art of Posting to the Forums  (Read 5452 times)  ;)
And learn some of the inside tricks for posting! ;)


Thak you, I will read it again and try to remove all the werid posts, except ones that are... Ok every one.
Logged

gerry white

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Newer Version On Server
« Reply #97 on: May 24, 2008, 12:25:45 PM »

Well my ahp_security file used to work, but a change of computers meant I had to reinstall all my modules, all of them went well until...this one. I read most of the forum posts and decided an email to Mr Mallari may just help. Well thus far I have from my email client "The recipient server did not accept our requests to connect..." ergo emails to mail.x10.com are not working, at least right now. Maybe the servers have Memorial Weekend off ;). Any other ideas in the meantime would be welcome. Thanks
Logged

Billaban

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 96
Re: Newer Version On Server
« Reply #98 on: May 29, 2008, 12:34:45 PM »

I am having the same problem today.  Based on a review of this thread the only solution is a barrage of emails to various X10 people and customer service addrs and then pray/wait for a useful reply.  Does that sum it up correctly?

Regards,

Billaban
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10396
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Newer Version On Server
« Reply #99 on: May 29, 2008, 04:06:40 PM »

I am having the same problem today.  Based on a review of this thread the only solution is a barrage of emails to various X10 people and customer service addrs and then pray/wait for a useful reply.  Does that sum it up correctly?

Regards,

Billaban
That  sums it up! :'
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

gerry white

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Newer Version On Server
« Reply #100 on: May 30, 2008, 05:52:36 PM »

Well it seems Michael M has either left x10 or is so swamped with emails... However after almost 1 week and a couple of emails no new ahp_security.exe file. I have sent email to techsupport and am patiently  rofl awaiting their reply.
Logged

TechGoddess

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Newer Version On Server
« Reply #101 on: June 01, 2008, 12:45:01 AM »

I recently had this problem and finally got a file emailed to me. Perhaps those of us with the file could post it somewhere? It was frustrating to wait for support. I'm new here...thoughts?
 -:)
Logged

KDR

  • Hero Member
  • *****
  • Helpful Post Rating: 53
  • Posts: 758
    • Home Automation Chat
Re: Newer Version On Server
« Reply #102 on: June 01, 2008, 10:50:49 AM »

Update to Newer Version On Server message,
If you get this message and have tried to contact X10 for the updated file and have not gotten a reply send me a PM message.

----------------KDR
Logged
Note: "Guests" may read the X10 forum , but you must register to post!

When I'm online you can find me in the Home Automation Chat Room!

Billaban

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 96
Re: Newer Version On Server
« Reply #103 on: June 07, 2008, 07:37:56 AM »

Greetings,

The barrage email approach worked.  I got a newer version which installed without issue.  I still have a serious AHP problem which I will post about elsewhere.
FWIW - I got a next day response from ericb@x10.com.  I'll share what I received if someone will explain how I should go about doing that.

Cheers.
Logged

gerry white

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Newer Version On Server
« Reply #104 on: June 07, 2008, 07:43:17 PM »

Well patience paid off handsomely. Mr Eric Boyd (Email Support ericb@x10.com) attached the correct file to his email reply and now all is good as far as that is concerned
Logged
Pages: 1 ... 5 6 [7] 8
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.