Please login or register.

Login with username, password and session length

Author Topic: Sentinel Camera on Vanguard Internet Control Center problem !!! help please.....  (Read 14726 times)

Jonax

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3

Last January I bought a sentinel camera for the main purpose having the camera viewed and controlled remotely, before buying it I did inquire to sales representatives many times if its really possible, and they said yes. I finally installed the camera software after having a terrible time with the software drivers. Its working fine, the sentinel software can control the camera. But when I tried connecting remotely there the problem arises. All the navigational control buttons including the zoom button are disabled when connected. This means that I can only view the images but cannot control the camera, my hunch was that the active x control being downloaded on the IE7 browser when I connected to the vanguard control center (http://gate.x10.com/) is the problem. So I went to the computer hosting the camera and open IE7 then logged into http://gate.x10.com/, to my surprise the all the navigation buttons are enabled and I can control the camera. I ask for support from the x10 team but, i think they finally run out of things to recommend to me, can anyone help me with this problem, because the camera will never serve its purpose to me unless it can be viewed and controlled remotely.  :)
Logged

Jonax

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3

Today, I finally had the remote connection possible. I went to the computer hosting the camera then located and copied the xvidn.dll file. On the remote computer I then pasted the copied dll on this location C:\Program Files\Common Files\X10\Common. I then logged on to http:\\gate.x10.com and there I can now control the camera. It only means that my initial theory was correct, that the active x control or dll file being downloaded from the VICC center is not updated or not compatible with my cam. Hope this will be helpful to some of you.
Logged

PCSTX

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1

I am having same dll error issue. Third tech support agent is attempting to research. The first two COMPLETELY blew this off as problem with my newly installed browser.
Logged

Aquadeveloper

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 51

Josix,

Thanks for posting your issue & the 'fix' for it.
I'm going to be installing the Vanguard software soon and testing a remote control setup also.

Logged

Saber Dog

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 31

Today, I finally had the remote connection possible. I went to the computer hosting the camera then located and copied the xvidn.dll file. On the remote computer I then pasted the copied dll on this location C:\Program Files\Common Files\X10\Common. I then logged on to http:\\gate.x10.com and there I can now control the camera. It only means that my initial theory was correct, that the active x control or dll file being downloaded from the VICC center is not updated or not compatible with my cam. Hope this will be helpful to some of you.

I can't even see the image from my camera on line. I think I was logged in okay. It lists a Pro camera rather than the Ninja and I can't change it. Could this fix work for me? If so, once more in non-tech speak please. I build roads, computers and the net are foreign to me. How do I find that file? How do I copy & paste it into that X10\Common file?
Logged

zach1234

  • Guest

Try sentinel.x10.com call x10 and request the Vanguard software with the Sentinel enabled.  Right click on the vanguard screen on your main computer and select check for updates. hope this helps.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.