Please login or register.

Login with username, password and session length

Author Topic: X10 modules going crazy  (Read 4561 times)

les f

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
X10 modules going crazy
« on: December 12, 2005, 09:07:38 AM »

I have the following installed installed
in a small cabin.
Floodlight w/remote light control (PR511)
a ws12 a dimmable switch
multiple LM465 light modules.
multiple leviton wall switches type
and of course a wireless transceiver tm751
for use with the remote control.

All has worked perfect for a few years.
Then I get a call from a neighbor about
lights going off and on at the cabin.  So
I go down this weekend to check it out.

Almost all lights controlled by x10 are on.
Turned everything off.  A few of the modules
were stubborn but I got everything turned off.

Within minutes some lights popped on and
refused to turn off.  Later in the night
a bunch more came on.  When I pressed the
wall switch (leviton) to turn it off it
turned back on instantly and refused to stay
off.   I then unplugged the transceiever
as well as killed power to the floodlight
as those should be the only devices capable
of generating an X10 signal.  Again within
an hour some lights were on.  I replaced a
lamp module with a spare that I had. It
showed the same problem within the hour.
Nothing new has been installed at the cabin
power wise within the last year.  I basically
have had to unhook all X10 at the place as
it things are out of control.  I also changed
the house code to make sure I wasnt picking
anything elses commands (no one nearby
anyway).  Doesnt seem to be an ALL on command
as not everything was going on at the same
time.   Other than buy an expensive x10
test unit to see what signals may or may
not be present. What should I do?


  • Guest
Re: X10 modules going crazy
« Reply #1 on: January 28, 2006, 08:26:04 PM »

I have simila problems and so do others in
these Forums.  Why isn't the company
pitching in?

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13169
Re: X10 modules going crazy
« Reply #2 on: January 29, 2006, 07:14:05 AM »

With the tranceiver and floodlight off. You
should have no X10 signals on the power line
as you said. With them offline; try
unpluging things that are electronic. Like
computer tv etc. See if something has change
and is now making a severe line interference
that is messing the X10 stuff. We had
someone here actually have this happen. No
changes to the home yet things where gettig
strange. Seems their power supply for a
printer had started failing and messed up
the X10 signals. Any indication of powerline
problems from your electric company?

If you have to go the signal meter route.
One of the automation dealers has aloaner
program. You get charged for it and upon
return you get the price refunded except for

gil shultz

  • Sr. Member
  • ****
  • Helpful Post Rating: 4
  • Posts: 139
Re: X10 modules going crazy
« Reply #3 on: June 13, 2007, 04:56:11 AM »

Sounds like an arcing problem to me.  It could be at your facility but could just as easily be miles away coming in via the Edison lines.

Good Luck.
Gil Shultz


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: X10 modules going crazy
« Reply #4 on: July 28, 2007, 11:26:19 AM »

I had the same problem with only a few switches.  X10 support had no answers that worked.

I have come to believe that it was my mother that had recently passed away playing tricks.  Hey, it was as good an answer as any and it did stop after a time.


  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 120
  • Posts: 2263
    • XTB Home Page
Re: X10 modules going crazy
« Reply #5 on: July 28, 2007, 12:55:44 PM »

Knowing how X10 signals are transmitted on the powerline, it would be difficult to mimic the pattern that causes the problem you describe.  I have seen the noise from multiple compact fluorescent lights sum together with sufficient energy to morph one X10 command into another.  It might be possible for them to create a complete X10 command, but I never saw that in my testing.

I recently read a report of a similar problem.  As I recall, water had dripped onto a maxicontroller and caused it to transmit commands by itself.  Wireless remotes could do the same.  I would look for some X10 device transmitting a signal.  It might not even be in your house.  A signal meter is the best way to find out what is going on.

X-10 automation since the BSR days | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.