Please login or register.

Login with username, password and session length

Author Topic: Switch not responding to timer on command  (Read 16691 times)

dave b

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Switch not responding to timer on command
« on: December 30, 2004, 08:03:45 PM »

I'm about ready to toss X10 in the garbage.
I replaced the switch for my front porch
lights with a HC30WD I have 2 end table
lights with the socket rocket adapters. Both
are set to on at dusk, no off time (we turn
them off before bed) The end table lights
have no problems and come on every night,
the porch light switch however works maybe 3
or 4 nights, then I have to clear the
CM15A's memory and re-download the timers,
it works for a few days, then I have to
clear and re-download again. I have the palm
remote and it turns the lights on and off
with no problems so it's not a phase (I have
a phase coupler anyway)or signal strength
issue. I tried setting an on time manually
rather than using the dusk feature with the
same results. Any ideas here?
Logged

kpautohome

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Re: Switch not responding to timer on command
« Reply #1 on: August 29, 2007, 02:33:29 PM »

This is so very simiar to my problem.  I'm sorry no one responded to you initially. My lamp modules always work. My wall switches alway work from remote, but not from timers. You're using a different Wall switch HC30WD than I WS467 with the same results, so I think there are some bugs with the software or the CM15a.
Logged

danmacduff

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Switch not responding to timer on command
« Reply #2 on: March 08, 2008, 12:16:31 PM »

I have the same problem. Everything works just fine, except from the timers. Also, if I use a plug-in panel for turning lamps on and off, these changes never show up on my computer interface.
Logged

spelton

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Switch not responding to timer on command
« Reply #3 on: March 14, 2008, 10:43:06 AM »

I have same problem. Certainly appears software related. Is there any one from X10 who can respond. There must be a software update at some point to fix this. no?
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 139
  • Posts: 6116
Re: Switch not responding to timer on command
« Reply #4 on: March 14, 2008, 11:45:26 AM »

1. I'm not from X10.
2. Don't hold your breath for an X10 response, it seems to be rare.
3. If it is new wall switches that do not respond, try re-defining them as LM14A in AHP.
Logged
"This aftershave makes me look fat"

Walt2

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 28
  • Posts: 787
Re: Switch not responding to timer on command
« Reply #5 on: March 15, 2008, 03:34:22 PM »

In AHP/CM15a, do you all use straight timer events? 

If so, try creating a macro, and have the macro triggered by time.  A subtle difference from having a straight timer event, but it might help.

For other reasons, I have only time triggered macros, and I have yet to have a problem.
Logged
* Sears Home Control System, Radio Shack Plug 'n Power, NuTone, Stanley LightMaker, BSR, HomeLink.
* Tecmar Device Master, CP290 (LightHouse), CM11A (AH), CM14A (AH2), CM15A (AHPro).

dalley333

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Switch not responding to timer on command
« Reply #6 on: May 15, 2008, 01:07:53 AM »

I am having this same exact issue.  I have tried setting up the module as a LM14A and I also tried using a timed macro instead of a timer and neither one resolved the issue.  Anyone have any other ideas?
Logged

dalley333

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Switch not responding to timer on command
« Reply #7 on: May 15, 2008, 01:26:45 AM »

I am having this same exact issue.  I have tried setting up the module as a LM14A and I also tried using a timed macro instead of a timer and neither one resolved the issue.  Anyone have any other ideas?

I just found this other post and it fixed my problem! 
http://www.x10community.com/forums/index.php?topic=14108.0
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.