Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 7 8 [9] 10 11 ... 13

Author Topic: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!  (Read 421997 times)

dgarces3

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 30
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #120 on: May 23, 2007, 06:14:53 PM »

Mr. Moocow,
after i did all this i tried this final procedure: i hit the uninstall button and the VA11A uninstalled and rebooted my computer. when i went back to device manager, i saw a option in imaging devices (which did not existed before i uninstalled the VA11A) and inside this option was: Intel PC Camera Pro (which also did not existed before i uninstalled the VA11A). i guess when i uninstalled it, the computer reinstalled it as intel pc camera pro and not as VA11A USB capture adapter. i dont know where to go from here. any ideas???????????????
Logged

tinnman357

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #121 on: May 23, 2007, 06:42:34 PM »

At one point in time I too had my va11a working (with vista basic) with the semicolon add and reinstalling the driver and it worked for a little while but when it stopped it stopped have not been able to get it to work again. I dont remember what the error was.  Anyway been trying to use Moocow's work around. The problem I am having is (no problem getting to bcdedit) when I type in (set loadoptions DDISABLE_INTEGRITY_CHECKS) and hit enter. This is what I get (Enviroment variable loadoptions DDISABLE_INTEGRITY_CHECKS not defined) am I doing something wrong?
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7089
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #122 on: May 23, 2007, 06:49:24 PM »


After entering the bcdedit command successfully, and modifying/saving




I type in (set loadoptions DDISABLE_INTEGRITY_CHECKS) and hit enter. ............ am I doing something wrong?


In this case I am not sure "hitting enter" has the same results as "file/save"
Logged
Home Automation is an always changing technology

tinnman357

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #123 on: May 23, 2007, 06:54:23 PM »

Thanks Dave! I will give it a shot
Logged

tinnman357

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #124 on: May 23, 2007, 06:59:24 PM »

ok stupid question Dave how do you file/save? I tried it on the end of the loadoptions line. And it didnt work. Got the same message
« Last Edit: May 23, 2007, 07:11:29 PM by tinnman357 »
Logged

moocow

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #125 on: May 23, 2007, 09:08:31 PM »

At one point in time I too had my va11a working (with vista basic) with the semicolon add and reinstalling the driver and it worked for a little while but when it stopped it stopped have not been able to get it to work again. I dont remember what the error was.  Anyway been trying to use Moocow's work around. The problem I am having is (no problem getting to bcdedit) when I type in (set loadoptions DDISABLE_INTEGRITY_CHECKS) and hit enter. This is what I get (Enviroment variable loadoptions DDISABLE_INTEGRITY_CHECKS not defined) am I doing something wrong?

Even using bcdedit /set loadoptions?

Is UAC turned off
Logged

dgarces3

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 30
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #126 on: May 23, 2007, 11:02:23 PM »

yes UAC was off all through the procedure and still is off. decided to turn it off and leave it off. ill try it again and post my results. thanks
Logged

moocow

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #127 on: May 24, 2007, 09:37:23 AM »

tinnman357,
you should be able to type in the entire command bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS, then hit enter, and have "operation completed successfully" appear.  That will indicate you were successful.  I know you have to have spaces in exactly the right places for the command to work.  There is one space between "bcdedit" and "/", one space between "set" and "loadoptions", and one space between "loadoptions" and "DDISABLE"  I have only had to do it once for the VA11A driver to finally load.

dgarces3,
Windows will install Intel PC Camera Pro as the driver by default the first time you plug in the VA11A after re-installing the Vanguard software.  Try right-clicking on that and update the driver through browsing to the program files/ common files/ X10/ driver install/ location.  If the red Windows warning box appears the unsigned driver will load when you select continue.
« Last Edit: May 24, 2007, 03:57:40 PM by moocow »
Logged

dgarces3

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 30
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #128 on: May 24, 2007, 05:02:28 PM »

@3:08pm Central Time
Hello Mr. Moocow:
This is what I did:
1.   I went to device manager and I saw under imaging devices the Intel PC Camera device.
2.   right click on intel PC Camera and clicked on Uninstalll
3.   checked the box on delete the driver software  for this device
4.   unplugged the VA11A from computer
5.   plugged it back in
6.   the window Found new hardware came up and click from 3 options, the first option that state: locate and install driver software (recommended) windows will guide you through a process of installing driver software for your device
7.   saw the installing device in task bar
8.   another window came up and said windows encountered a problem installing the driver software for your device and closed the window
9.   saw 2 unknown devices under other devices in device manager
10.   right click on the first one and hit on the option update driver software
11.   click on the following screen: browse my computer for driver software manually
12.    went to browse :C:\Program files\Common Files\ X10\Driver Install\ VA11A Video Capture
13.   saw the red window saying windows cant verify the publisher of this driver software. Clicked on Install this driver software anyway
14.   And finally saw windows has successfully update your driver software for the device X10 VA11A Video Capture and saw it under Imaging devices the VA11A Video capture.
15.   tried to run the vanguard but still see the runddl error message. i dont know where i can take it from here. one thing multiview works but i need the vanguard control center to work. tried the pan&tilt pro software but did not work either. any suggestions??????? thanks
Logged

moocow

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #129 on: May 24, 2007, 06:11:54 PM »

Under the All Programs list on the start button, you'll see Vanguard near the bottom just above X10 Hardware.  Click Vanguard once, and you'll see Vanguard again just above Vanguard Browser.  Right-click this Vanguard, select Properties, and click the Compatibilty tab at the top.  At the top, you'll see Compatibilty mode.  Check the box, and pick Windows XP (Service Pack 2).  This works on my computer, and hopefully will on yours.  Once you do this you don't have to do it again.  Also, you can go back and turn UAC back on at this stage, along with enabling the Windows Firewall and any anti-virus program you may have if you so choose.  i did, and everything still works fine.  Note that when you open the Vanguard software for the first time, you may get a message box stating that your Windows Firewall (assuming you have re-enabled it) is blocking this program, however it will give you the option of allowing that specific program to run.  Accept that, and it should be fine from here on out.  I'm sure there will be some other glitches along the way, but at least now you've solved the VA11A driver issue.
Logged

dgarces3

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 30
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #130 on: May 24, 2007, 06:55:02 PM »

thankX a bunch moocow, your specifications did really work. now i can use vanguard control center on my vista home basic computer.
followed through every step. after so many months to work with this but thanks
just one issue is that i see alot of lag but dont know why????? but as long i see images.
anyone out there having problems.... PM Mr. Moocow. he will sure lend a hand
Logged

moocow

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #131 on: May 24, 2007, 09:11:31 PM »

thankX a bunch moocow, your specifications did really work. now i can use vanguard control center on my vista home basic computer.
followed through every step. after so many months to work with this but thanks
just one issue is that i see alot of lag but dont know why????? but as long i see images.
anyone out there having problems.... PM Mr. Moocow. he will sure lend a hand

Now you know everything I do, so you can be the source of knowledge.  Regarding the VA11A driver issues, all thanks must go to the members who posted before us.  I simply used their guidance and combined it so it worked on my machine.  The Vanguard issue I did figure out on my own, with some educated guesses along with a little luck.
Logged

tv001

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
VA11A Driver with Windows Vista Ultimate [G]
« Reply #132 on: June 02, 2007, 03:33:09 PM »

After many many attempts to install this, vista recognizes the device and driver, however after install the device manager is showing it as not working with a code 10 and itwitness does not recognize it at all. How can I get vista to get the driver to work correctly??
Logged

kevdej

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #133 on: July 01, 2007, 07:19:12 PM »

I am guessing this is working "only" on Vista 32 bit systems. I tried everything in the post on a 64 bit system to no avail. Can anyone confirm if they got these procedures to work on a Vista X64 system? And if anyone has any suggestions on loading the Va11A driver on Vista X64 it would be appreciated. I can say the standard interface to the CM15 is working correctly - just not my camera's!
Thanks!
Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #134 on: July 03, 2007, 04:55:28 PM »

  Great idea ! It's not like we have anything to lose, that's for sure.
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.
Pages: 1 ... 7 8 [9] 10 11 ... 13
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.