Please login or register.

Login with username, password and session length

Author Topic: installation problem  (Read 7461 times)

miriam

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
installation problem
« on: March 14, 2008, 07:31:01 PM »

Hi there,

I also bought recently a package of the x10 camera security system, to use it in my shop.
It seems to have the possibility to watch live video on the internet all over the world! But I tried to install the camera in my shop but don't know with what the camera s has to make connect with the internet? Do i have to connect the camera's with a TV? or do i have to connect the camera's with a pc in my shop?
Please help 

Im from the netherlands, and my american language is not so good!
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: installation problem
« Reply #1 on: April 02, 2008, 11:26:40 AM »

miriam: If you are using X10 Software, you will need a VA11A USB Video Adapter and your PC. If you are using other software/webserver than you can probably use any PC video capture card.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: installation problem
« Reply #2 on: April 02, 2008, 12:22:46 PM »

Is the VA11 made for the European market?  The OP is in the Netherlands.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: installation problem
« Reply #3 on: April 02, 2008, 12:57:26 PM »

Is the VA11 made for the European market?  The OP is in the Netherlands.

According to a recent post by MichaelC that shouldn't be an issue: VA11A Format - PAL?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: installation problem
« Reply #4 on: April 02, 2008, 05:27:29 PM »

Rereading the OP's post, apparently she's a recent immigrant from the Netherlands to the US and is not yet 100% proficient in everyday American English, but knows enough to get by, so getting a VA11A here is no problem, if she has AHP/CM15A already.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: installation problem
« Reply #5 on: April 02, 2008, 05:38:54 PM »

Im from the netherlands, and my american language is not so good!

...she's a recent immigrant from the Netherlands to the US

You may be right, but based on how it's worded and considering the language issue, it's a bit ambiguous and therefore an assumption.  ;)

Quote
so getting a VA11A here is no problem, if she has AHP/CM15A already.

There are other X10 Software packages besides AHP that use the VA11A as well for internet camera monitoring.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.