Please login or register.

Login with username, password and session length

Author Topic: UR73A remote won't control anything  (Read 18925 times)

RonH

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
UR73A remote won't control anything
« on: March 04, 2008, 04:30:55 PM »

I just received my X10 Video Sender/Receiver and UR73A remote.
I'm having the same audio problems that others are having so I'll keep reading to see if I can fix that.
The remote that came with the video sender/receiver can't find any of my devices (TV, cable box, etc). I tried all the codes listed for these devices (all less than 2 years old) but none will work. I tried the discovery method but no codes were discovered.
Does this remote work for everyone else? Got any suggestions? Thanks.
Logged

tundrapig

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: UR73A remote won't control anything
« Reply #1 on: April 14, 2008, 02:38:35 AM »

I order the samething and got it last week.  I went to setup the remote and it worked great for a DAY. And now nothing I put new batteries in did all the codes and still nothing what gives ???
Logged

Wired4life

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: UR73A remote won't control anything
« Reply #2 on: August 30, 2008, 01:08:34 PM »

Same here. Anyone get the impression they might be selling chinese junk??    ???
Logged

tom j

  • Hero Member
  • *****
  • Helpful Post Rating: 16
  • Posts: 1270
Re: UR73A remote won't control anything
« Reply #3 on: October 31, 2008, 01:23:48 PM »

Same here. Anyone get the impression they might be selling chinese junk??    ???

Well I've been saying that for Years!!  rofl

Tom j.
Logged

Shar

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: UR73A remote won't control anything
« Reply #4 on: November 17, 2008, 10:18:29 PM »

 >*<Ya well I thought I was a dumb blond. Thankfully  or not Thankfully I am not alone. My UR73A will not control anything, zip, nada.  So What did the company do about it??
javascript:void(0);Shar
Logged

Ddbord

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: UR73A remote won't control anything
« Reply #5 on: July 28, 2009, 02:59:37 PM »

I just received my X10 Video Sender/Receiver and UR73A remote.
I'm having the same audio problems that others are having so I'll keep reading to see if I can fix that.
The remote that came with the video sender/receiver can't find any of my devices (TV, cable box, etc). I tried all the codes listed for these devices (all less than 2 years old) but none will work. I tried the discovery method but no codes were discovered.
Does this remote work for everyone else? Got any suggestions? Thanks.

Dear Ron.. 

My UR73A runs EVERYTHING that I've tried!

I run my X10 Modules, and even my H15 DirecTv DVR PERFECTLY!
But, the range on the thing is terrible.......  I cannot send from another room

   Ddbord

Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.