Please login or register.

Login with username, password and session length

Author Topic: PR511 Motion Sensor Floodlights  (Read 4470 times)

Ignat

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
PR511 Motion Sensor Floodlights
« on: June 05, 2008, 09:43:03 AM »

I installed a PR511 motion sensor floodlight above my garage.  It's the only X10 product I have.  I bought it because I was planning on expanding later. I went through the installation instructions without a problem and the unit worked as advertised.  The first night everything was fine,  worked perfectly.  The second night the unit came on at dusk and never shut off.  It's the middle of the day now and it's still on. I have it set for sensor so it should only come on when motion is detected at night. I have tried adjusting the light and range sensitivity levels. I have tried changing the house and unit codes.  I have shut off the breaker that powers it, waited as long as 15 minutes and then turned it back on and still in the middle of the day the lights come on.

Like I said it worked perfectly the first night.  Between the first night and the second when I started having problems I never played with any of the settings.  I just left them as they were.  There are no trees or bushes that could be activating the motion sensor within 500ft of the garage.   ???   :(
Logged

-Bill- (of wgjohns.com)

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 81
  • Posts: 1340
  • He's just this guy. You know?
    • wgjohns.com
Re: PR511 Motion Sensor Floodlights
« Reply #1 on: June 08, 2008, 02:47:56 AM »

Ignat,

Not sure if this applies to your situation, but my PR511 will frequently turn on and stay on when power is restored after a power outage.

When this happens, sending it an X10 signal to turn off seems to restore the normal motion detection functionality.
Logged
-Bill- (of wgjohns.com)
bill@wgjohns.com

In the real world, the only constant is change.

When I'm online you can find me in the Home Automation Chat Room!

Billaban

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 96
Re: PR511 Motion Sensor Floodlights
« Reply #2 on: June 08, 2008, 07:26:41 AM »

Greetings,

Included in the box with your PR511 should have been a small paper that describes how to reset(?) the unit if you see behavior (I believe) like what you describe. I don't recall all the details but it involves changing settings and then cycling power to the unit.  Subsequently you can return to the desired settings.  This worked some time ago for one of my units. 

The fact that x10 started including this supplemental instruction paper with the PR511 indicates (to me at least) that this is a common problem and someone developed this fix which they now advertise....

Cheers,

Billaban
Logged

Ignat

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: PR511 Motion Sensor Floodlights
« Reply #3 on: June 08, 2008, 07:39:51 AM »

Billaban

Thanks for the reply.  I tried the supplemental information that they included in the box.  The light did go off but as soon as I walked in front of the sensor(in the middle of the day) the light came on again and stayed on, even with the time setting at .1   :(
Logged

Billaban

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 96
Re: PR511 Motion Sensor Floodlights
« Reply #4 on: June 08, 2008, 08:10:08 AM »

Bummer.  This is your 1st piece of x10 equipment? 

I would experiment with the setting some more before giving up. If you have already exhausted that then it may be time to call X10 customer support.  Ouch.

If we were talking about a cheaper piece of HW I would suggest buying another and then worrying about returning the 1st but PR511s aren't exactly inexpensive.

Cheers,

Billaban
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.