Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: I fell into the same hole - AGAIN!  (Read 2216 times)


  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522
I fell into the same hole - AGAIN!
« on: December 08, 2008, 03:41:37 PM »

This is a copy of an email sent to support today:

When this happened back in September, I emailed Eric, but I dont think he understood the problem.  I was then able to revert to 228 and the problem went away.  You guys both sent me 236 last week and it loaded just fine, but the problem is back and I need a way to revert back to 228.

The issues is AHP stops recognizing DISARM commands from the KR10As with 236.  I dont know why or how, but I has done exactly the same thing for me on 2 different desktops and one laptop.

The symptoms are:

KR10As operate the DS7000 OK.
SH624 operate the DS7000 OK.
AHP (with OnAlert) recognizes all commands from SH624s, including Disarm.
AHP recognizes ARM, Lights ON, and Lights OFF from KR10A, but AHP does NOT recognize the Disarm command. 
Ive tried 7 different KR10As on two separate installations of AHP.
Codes from the KR10as are 07H33 & 07I37

Ive tried multiple ahx files including creating one new one just to test this.

One of the weirdest things is the Activity monitor reflects
"292 12/8/2008 14:23:57 PM   Receive RF  KC#4 - System Armed - Home"

Note the System Armed HOME A KR10A can NOT arm the system HOME.  And note the line number & time.

When I close AHP and then re-open it and look at Activity Monitor, Line 292 has changed to :
"292 12/8/2008 14:23:57 PM   Receive RF  KC#4 - System Disarmed"

and now the Icon on AHP shows Disarmed.

Please help me get back to 3.228!!!
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition


  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 275
  • Posts: 10298
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: I fell into the same hole - AGAIN!
« Reply #1 on: December 08, 2008, 05:09:49 PM »

Since I only found this update and installed it yesterday this evening was the first chance I've had to play with it!
I did notice the Security option page under preferences was gone No big deal nothing was in it anyways!
I tested out the KR10A you are correct AHP only sees arm events from it! I took my SH624 (security Palm Pad) out and AHP works fine with it!
I had to Install it as I never had it configured!
So I thought reinstalling the key chain remote might cure the problem! Not A Chance!
now I disarmed with the palm pad and pressed disarm on the keychain remote and AHP sees a disarm! seems it will not see a disarm if armed  ??? ::) :'
So one will have to carry a Security Palm pad with them now! :(
PajamaGuy I can supply a link to  2.204  but not 2.228 Although I should have it here somewhere!(x10 doesn't have it posted where I can see it) :( ::)
I don't know if once you install it will find the 2.228 update or see the 3.236 file?
I guess it is worth a try if you really need 228!
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.