Please login or register.

Login with username, password and session length

Author Topic: No video with iwatchout  (Read 11328 times)

gabie

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
No video with iwatchout
« on: March 05, 2008, 09:35:00 PM »

Hello every1. I have downloaded the AHP, smart macros, iwatchout, my house online, and onlert. They r all installed. The va11a is installed and I've went thru troubleshooting and it says it's working properly,also updated driver thru device manager.I hav cameras with ninjas set up in iwatchout and 2 eagle eye sensors. I also hav the cameras setup on a tv. Everything seems to function, like camera switching, it also changes the camera view on tv when it changes on pc, but I hav no camera view on the pc. When I clic go live, I c the AHP icon with blue screen. Support is dumb founded. They say it should b working, but it's not. Hmmm is what they tell me. Does some1 out there hav any ideas? Would b greatly appreciated.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10505
  • I don't work for X10, I use it successfuly!
Re: No video with iwatchout
« Reply #1 on: March 25, 2008, 11:01:20 AM »

gabie
Sorry for the slow reply!
  • Go into your Device Manager
  • click on imaging devices
  • make sure the device listed is  "X10 VA11A Video Capture"
  • - if not then you have the wrong driver installed
[/color][/b]

Try another USB port for the VA11A
Also make sure no other video capture software is running As the VA11A can't be shared!
Close AHP and Open windows movie maker and see if it can see a pic from a cam!
If it can't then Problem isn't AHP if you see a pic close movie maker and reopen AHP
I've had occasion when the video capture device wasn't turned of correctly and AHP wouldn't get a pic!
You state you also are able to view the cams on the TV!
Are you using the same video receiver to send the signal to the TV?
If not switch them to make sure that isn't the problem.
« Last Edit: March 25, 2008, 11:03:17 AM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

USdangerboy

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 32
Re: No video with iwatchout
« Reply #2 on: January 04, 2009, 02:17:00 PM »

Good post TMen!  I just got myiWatchOut installed and it installed an "Intel PC Camera Pro" driver in my DM.

When I unplug the VA11A, the device goes away, when I plug it back in, it returns.

Direct to the TV, the receiver is working, and I can switch cameras, so all is well with the equipment. 

I reinstalled the iWatchOut software while the usb adapter plugged in and it installed the correct driver.

Working great now, pretty cool!!
Logged
If at first you don't succeed, skydiving is not for you.
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.