Please login or register.

Login with username, password and session length

Author Topic: Mustiple Socket Rockets Model LM15A  (Read 3103 times)


  • Sr. Member
  • ****
  • Helpful Post Rating: 11
  • Posts: 105
Mustiple Socket Rockets Model LM15A
« on: March 05, 2009, 10:06:54 AM »

OK here is the problem.

The guy who wired our home originally put one light at the bottom of the stairs leading to the basement. Sometime later he decided to add two more light at the top of the stairs one on each side and tied them into the same switch as the light at the bottom of the stairs. At another point he decided to add a closet light and since the wiring for the basement lights was readily accessable he tied the closet light into the basement switch/light circuit. Now in order to turn the closet light on you must go thru the kitchen, open the basement door, and flip the light switch. To turn the closet light off you must go through the same procedure.

On my list of things to do I added rewire the basement/closet circuit so the closet light was no longer dependant on the basement lights being turned on to work. Then came me playing with X10 products. My idea for saving a lot of trying to pull wiring was to leave the switch turned on and put 4 socket rockets, 1 in each light, address them singularly i.e. F1,F2,F3,&F4 that way I could turn each one on separately. F1- Closet Light, F2- Top Left Stair, F3- Top Right Stair, F4- Bottom Stair. I programmed these in a single lamp in my room and installed them in their final positions testing them as I installed each one using a Palm Pad Remote. All worked fine. Then I added two macros triggered with F5 and told it F5 ON, turn F2,F3,&F4 ON. F5 OFF told F2,F3,&F4 to turn OFF. Now I go one step further and add a window/door sensor (DS10A) to the closet door. I installed it and wrote a chained macro using security to trigger with the closet door sensor. Closet Door Sensor activated turn F1 Closet Light ON Else Closet Door Sensor Closed turn F1 Closet Light OFF. Again tested and it worked fine. Next day nothing worked. You couldn't even turn the socket rockets on with the Palm Remote, and yes the main switch was still on. I redid the whole thing over as above and it worked again. Three days later nothing worked again.

I am running the latest version of AHP with all the plug-ins. I have an XPRC at the circuit breaker box. I am using the CM15A USB interface under the VISTA Pro software.

Sorry for the long post but I figure the more you know the more you might be able to shed some light on this otherwise dark situation.

Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.