Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: VCR Commander II  (Read 2076 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
VCR Commander II
« on: April 19, 2009, 12:02:45 PM »

I have read most if not all the topics which seem to address the programming problems associated with this device.  It seems it needs it's own topic in the forums as it is not associated with home security or cameras, directly.

Now for my problem.  I have followed the "official" instructions and the unofficial instructions posted here, which seem a bit outdated for my Commander II.  First the differences I have seen.  Pressing and holding the "REC" button on the Commander makes the light stay on, but tapping it to program results in 4 beeps vice the eight stated then the light comes on.  During this "programming" phase it is not possible to tap another program button (STOP) to program.  In fact when I program the "REC" button it does not take so it seems. (fresh batteries in the remote, tried close up, far away, room dark, etc.)  I have tried all written instructions, period.  Still no worky.

Anyone, ANYONE with good ideas, please help this not so stranger to X10, but very upset.

 B:(  Thanks.

Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.