Please login or register.

Login with username, password and session length

Author Topic: Collision Question  (Read 1450 times)

GregH

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 63
Collision Question
« on: April 23, 2009, 10:35:29 AM »

I have two Macros firing at the same time and their performance is erratic.

Macro - Floods On (Turns on two PR511s), code B1-On
Macro - Gar Out Off (Turns off one Leviton HCM06-1TW), code B2-Off

I have both of them set to go at 10:30 p.m.  Sometimes the Gar Out Off macro does not turn off the Garage Outside lights.
Does the CM15A have a problem running two commands at the same physical time? 
I'm currently running AHP 3.228 which I had downgraded from 3.236 due to advice from this board.  However, I built the house and macros in 3.236.  Could that be a cause of some of the erratic behavior?

Thanks for the help,
Greg

P.S.  I have the CM15A plugged into one of Jeff Volp's XTB-IIRs.  I love that XTB!
Logged

JMac

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 462
Re: Collision Question
« Reply #1 on: April 23, 2009, 12:51:09 PM »

You know, I usually stagger my macros by a minute and I,ve had few problems.  Not sure if I have to or not as I have never done any testing with "same time" macros.  You might try staggering the times and see if you get better results.
Logged

GregH

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 63
Re: Collision Question
« Reply #2 on: April 23, 2009, 12:55:27 PM »

Thanks.  I was wondering if that might be an issue.  I'll set up some tests and report back here.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.