Please login or register.

Login with username, password and session length

Author Topic: two cams in seperate location but same pic in multiview  (Read 7321 times)

AK

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
two cams in seperate location but same pic in multiview
« on: June 25, 2010, 07:45:33 PM »

Hi all, new to the forum.
just purchased  active home pro as well a multi camera system. active home pro software and all adons loaded. system setup to my pc using VA12A . i set up 2 cams in separate rooms to test the system. 1 XX16A and other XX20A.
THE PROBLEM:
 For the first few seconds I could see two locations with some inteference.
then when I change the cams in multiview I get either the xx16a or sometimes xx20a view in both windows.

any help on this one??????
thank,
AK
ps: I have a wireless netwok setup at home using a 3G router
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 139
  • Posts: 6116
Re: two cams in seperate location but same pic in multiview
« Reply #1 on: June 25, 2010, 08:25:20 PM »

Only a guess.

You can not have two wireless cameras turned on at the same time if you have only one wireless receiver.
Logged
"This aftershave makes me look fat"

AK

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: two cams in seperate location but same pic in multiview
« Reply #2 on: June 25, 2010, 08:39:25 PM »

hi Dave thanks . you are correct.
however, I have the cams set as unit 3 &4. so when you change the view it automatically shut off the previous cam and this can be seen in the room view.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.