Please login or register.

Login with username, password and session length

Author Topic: X-10 Interference from Eco-i-Lite Power Failure Light  (Read 2813 times)

brianbh

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
X-10 Interference from Eco-i-Lite Power Failure Light
« on: October 21, 2010, 01:45:49 AM »

Hi All,

I am having problems with interference in a room where I have my X-10 wireless RF base and lamp module.  I recently purchased some Eco-i-Lite power failure lights from Costco and plugged one into the same room as my X-10 accessories, and as soon as the Eco-i-Lite is plugged in, the X-10 accessories do not function (but they do again once I unplug the Eco-i-Lite).

Is there a way to solve this problem so that I can use both the X-10 and Eco-i-Lite systems in the same room?

Any help or advice would be greatly appreciated.

Thanks,
Brian
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13104
Re: X-10 Interference from Eco-i-Lite Power Failure Light
« Reply #1 on: October 21, 2010, 06:11:23 AM »

The Eco-i-Lite lights are probably generating all kinds of power line noise or is absorbing the X10 power line signals.

You should be able to use an X10 type filter on its AC input.

It most likely does not draw large amounts of power. So an X10Pro XPPF would work.
ACT and Smarthome also make X10 type filters.

Many of the EBay X10 dealers have good deals on most X10 products including the XPPFs.
Google XPPF and you will find all kinds of hits.

I found the Eco-i-Lite models in a search. The only thing you may have to figure out is how to connect them to the filter. The XPPF and others have an outlet on their bottom edge that may need some thought when used with those lights.

Jeff's troubleshooting tutorials are very informative.
http://jvde.us/x10_troubleshooting.htm
« Last Edit: October 21, 2010, 06:38:08 AM by Brian H »
Logged

brianbh

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: X-10 Interference from Eco-i-Lite Power Failure Light
« Reply #2 on: October 21, 2010, 05:39:06 PM »

Hi Brian,

Thanks so much for replying to my question and for all the useful info.  I will be sure ands check into the filters that you mentioned, and I will follow-up to let you all know what I come up with that works.

Thanks,
Brian
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.