Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Vanguard program not let register VA12a  (Read 4691 times)

HikerLT

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Vanguard program not let register VA12a
« on: August 04, 2011, 10:33:02 AM »

I have Windows XP Pro on PC

Installed the Vanguard ICC software

Rebooted the PC

When I start the program, with the VA12A inserted into a USB hub

The program comes up with a "X-10 Product Registration " window...

BUT

a warning window comes up saying "Vanguard requires an installed VA12A/VA11A Video Capture Adapter. No VA12A/VA11A adapters were found so Vanguard will close!"

and when I click OK on this, the whole program closes, INCLUDING the X-10 Product registration Window.

HELP -> Why can't I enter the registration code..????????
Logged

HikerLT

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Vanguard program not let register VA12a
« Reply #1 on: August 04, 2011, 02:29:14 PM »

added note - the USB port on this old PC I am using is NOT a USB 2.0 port.....

maybe THAT is the reason the XP is not "seeing" the VA-12A to allow me to register it.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 298
  • Posts: 12984
Re: Vanguard program not let register VA12a
« Reply #2 on: August 04, 2011, 04:15:47 PM »

The VA12A requires a USB2 Port.
http://kbase.x10.com/wiki/VA11A
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.