Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: Another X10nets.exe gone south...  (Read 2591 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Another X10nets.exe gone south...
« on: December 31, 2011, 08:48:41 AM »

Never mind all...figured it out after posting this message.
Found link to x10's s/w download folder in another post and downloaded 3.318.  Seems to work, except for the registration code, says "server error."  Now I wait until x10 reopens and see if they have a fix for that.

Greetings all,

Once again, I've been plagued with the dreaded X10 interface error.
Anyone have any other suggestions on how to get the s/w to uninstall fully and reinstall correctly, or whatever it takes to fix this buggy crap?
Is there a way to download the latest s/w and my existing key work?

It started sometime back in the summer 2011, clicking on AHP icon results in 50% hard drive usage by X10nets.exe.  I get a "AH" icon in the windows taskbar, then several minutes later a pop-up that says "Error getting x10 interface."  I have to disable x10nets in services every time.

I've uninstalled and reinstalled several times, manually removed files from the Program Files and Application Data folders and reinstalled...still get the same results.  I never get the AHP s/w to open up.  This is the third time in 4 or 5 years I've had to deal with this issue and getting darned tired of it.  Was told several years ago "oh, go try this...we fixed it months ago."  Well, X10, you didn't fix it!!!

Why does it arbitrary start this issue every 18 months or so?
I've had to buy all new the last two times this happened to fix it.
Does X10 have a death counter built into their s/w?

Running Vista Home Premimum SP2
AHP v2.36 (original install pkg)

« Last Edit: December 31, 2011, 09:45:05 AM by MR_RF »
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.