Please login or register.

Login with username, password and session length

Author Topic: "New" CM11a not working, and CP290s flaky  (Read 1738 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
"New" CM11a not working, and CP290s flaky
« on: January 25, 2013, 07:28:34 AM »

Because I was having a lot of problems with the CM19a that came with my AHP package, I bought one of the "new" CM11As from The X10 Shop.

It didn't seem to be working right on COM1 on the older Dell Dimension I am using for my home automation controller, so I installed a USB to serial converter and once I got the driver loaded it does work, but only for the appliance module under my desk that's plugged into it on code A4.

I have a CP290 plugged into the same outlet strip and it will only control the same module.  Another CP290 will control the modules in my bedroom and kitchen (on the same side of the house), and one of the modules in the living room (on the other side of the house), but not the other two.  None of them will control the WS467 switches for the inside and outside front porch lights.

But what's driving me crazy is that everything worked from AHP and ActivePhone on my iPhone 3 weeks ago when I installed the CM11a.  Then slowly, they stopped working, several units at a time.  WHY?

I do have a bunch of chargers and warts plugged in around the house in different locations.  iPhone charger by my bed, Olympus camera battery charger, wall warts for a bunch of computer devices in my office including 2 label printers, my modem (usually off), my answering machine for my landline... and in the living room, a charger for my laptop, one for my battery jump box for the van, and a wall wart for the Cache IR controller for the Roomie Remote software that I use to control my AV gear.

All the flourescent lights that could cause problems are in the basement and are usually off.

So why did it work once and not now?  Do I need to fart around with phase bridges, filters, and constant fuss?  I thought that X10 & AHP automation would be a simple install-configure-run project, not constant tweaks, workarounds, and buying more stuff.  At first it was fun to turn on the porch lights with my phone from the driveway, but now that it doesn't work reliably, it's a pain.


dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 138
  • Posts: 6112
Re: "New" CM11a not working, and CP290s flaky
« Reply #1 on: January 25, 2013, 08:12:51 AM »

So why did it work once and not now?  Do I need to fart around with phase bridges, filters, and constant fuss? 
Most likely, until you find your noise source. What have you done so far, to troubleshoot??
Unplug all wall wart (the light weight ones are the switchers, a heavy wall wart usually contains a transformer and is not likely a noise maker) and turn off all CFLs and see if things work better. YOU WILL STILL NEED SOME WAY OF COUPLING THE X10 SIGNAL BETWEEN THE TWO PHASES OF POWER IN YOUR HOME. 220V dryers and water heaters can't be relied on. I would not bother with a passive coupler. They worked 20 years ago, but not so well now due to the abundance of noise makers.  If you do not have a repeater, I would get one. I like the XTBIIR. It is superior to everything else (I have had multiple models of X10, Leviton, ACT, and comparing them to the XTBIIR is like comparing a go-kart to a Corvette). I only need filters on a couple of cordless phone chargers since I installed my XTBIIR.
"This aftershave makes me look fat"

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13104
Re: "New" CM11a not working, and CP290s flaky
« Reply #2 on: January 25, 2013, 11:00:17 AM »

If the CM11A is on the same power connection as the computer equipment. It can be a signal sucker or a noise maker.
If the CM11A is on a FILTERED surge strip. Good chance it is also a signal sucker.
With the CM19A your TM751 may have been on a different circuit that didn't have as many noise makers or signal suckers.
If you are using the CM11A on a filtered power strip or the same outlet as the computer equipment. Maybe a test of an extension cord to a different power source may show added information.

With the proliferation of electronic devices the days on Plug and Play X10 or other protocols like Insteon are not common anymore.
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.