Please login or register.

Login with username, password and session length

Author Topic: WM100 connection lost-how to reconnect  (Read 2083 times)

Ericmarn

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
WM100 connection lost-how to reconnect
« on: December 01, 2022, 02:43:58 PM »

I recently lost connection to my WM100. Who knows how these things happen. To finally get things to reconnect, I had to make some changes on my router for the setup. I turned of the 5 GHz wifi. I put the router on channel 2 for 2.417 GHz and I changed the wifi mode from Mixed to 802.11b only. I completely reset(hard reset) the unit and ran through the connection setup from scratch. It reconnected finally and then I proceeded to re-enter all my devices and settings. Once I tested everything, I went back to the router and turned 5 GHz back on and put the wifi mode back on Mixed. Everything is still working. Hope this helps!
Logged

Mic_

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 195
Re: WM100 connection lost-how to reconnect
« Reply #1 on: December 01, 2022, 04:47:23 PM »

If you don't mind me asking, what brand of router do you have? I have an ATT (ATT gateway router, model,5268AC) brand. Since they went to 5g, I have not been able to connect my WM100. I got ATT to disable the 5G temporarily, to connect the WM100, no luck.
I was connected the WM100 via my 5g cell phone. Could this be the issue? Thanks
Logged

brobin

  • Hero Member
  • *****
  • Helpful Post Rating: 150
  • Posts: 1285
Re: WM100 connection lost-how to reconnect
« Reply #2 on: December 01, 2022, 04:56:53 PM »

The term '5G' can be confusing. There is the 5G (5th Generation) cellular network and there's 5G (5 Gigahertz) WiFi frequencies. Two completely different things with the same name that have nothing to do with each other!  From your phone, you want to be connected to the 2.4 GHz radio on your router to set up the WM100 - you cannot do it if you're connected to the 5GHz radio or cellular data.

As previously discussed in a different thread, the best practice is to simply set up different SSID's for 2.4GHz and 5GHz so you can easily select the connection you need and so the WM100 will always connect to the 2.4GHz radio. I know you mentioned that creating a seperate SSID was not happening on your ATT router so using a 2.4GHz repeater could be an inexpensive solution.
Logged

Mic_

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 195
Re: WM100 connection lost-how to reconnect
« Reply #3 on: December 03, 2022, 10:45:45 PM »

Yes. will let you know how things go
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10453
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: WM100 connection lost-how to reconnect
« Reply #4 on: December 04, 2022, 07:03:53 AM »

Another tip to help prevent your WM100 from losing connection to your router is to setup up ip reservations. This way if your router goes down for any reason when it comes back it will only allow the WM100 to connect to its previous ip and nothing else.  >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Mic_

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 195
Re: WM100 connection lost-how to reconnect
« Reply #5 on: December 10, 2022, 07:42:24 PM »

I will check the how-to, for this IP reservation scenario. Thank You
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.