Please login or register.

Login with username, password and session length
Pages: 1 [2]

Author Topic: Power Line Issues / Interference ?  (Read 863 times)

bkenobi

  • PI Expert
  • Hero Member
  • ******
  • Helpful Post Rating: 23
  • Posts: 2004
Re: Power Line Issues / Interference ?
« Reply #15 on: March 14, 2022, 03:08:21 PM »

You mentioned this is for a green house.  I don't know what you use in there (heater, fan, lights, etc), but keep in mind that the XPPF is rated at 5A.  I have never used it, but others have reported that if you get close to that 5A rating, the unit may start to outgas/smoke.  I can't confirm, just passing on in case you are in that situation.  I don't believe it was reported as a safety issue, but I certainly would avoid getting close to the max rated load without first monitoring.

JeffVolp

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 119
  • Posts: 2242
    • XTB Home Page
Re: Power Line Issues / Interference ?
« Reply #16 on: March 14, 2022, 04:51:02 PM »

The XTB filters look like they are gone.

Yes, they've been gone over a year.  But the schematic, parts list, and assembly notes are on line if anyone wants to build one themselves.  I used 4-ounce copper PCBs, but they are simple enough that they could be built with point-to-point wiring.

Jeff
Logged
X-10 automation since the BSR days

Moose

  • Hero Member
  • *****
  • Helpful Post Rating: 1
  • Posts: 219
Re: Power Line Issues / Interference ?
« Reply #17 on: March 17, 2022, 04:29:27 PM »

I have found that the XPF filter works well. https://www.x10.com/products/xpf
I have converted a bunch of these to plugins with good success. https://forums.x10.com/index.php?topic=31517.msg187570#msg187570
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.