Please login or register.

Login with username, password and session length

Author Topic: Can Not Connect Linked Cameras to App  (Read 490 times)

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Can Not Connect Linked Cameras to App
« on: December 02, 2022, 03:39:16 AM »

Looking for troubleshooting advice on connecting my Linked Cameras to the Linked App.
I only have 2 of my 4 cameras connected. I started with 3, then one refused to connect anymore. Thinking the camera went bad, I deleted it from my app and purchased another camera. Both the old (3rd) camera and the brand new camera are behaving the same way. I try to add them through the app using my 2.4 ghz WiFi and correct network passkey. I send the signal, the camera receives it and the camera confirms it is connected to the WiFi by audibly saying so; but the app never goes to the next screen. The app just stays on Step 2 only giving an option to resend the signal. If I exit out and refresh my camera list, only two of my original cameras show up still. I have tried logging out and logging back in, rebooting the cameras, resetting the cameras. I've tried the steps in all different ways and have sent, and resent, the signals at least a hundred times now. I am using a Galaxy S20 series phone, so that is updated and not outdated. I'm about to give-up and look for a new system. I have been using X10 automation and cameras for decades now and this is the most frustrated I have been trying to get something to work.  B:(
I'm looking for any help someone may have, considering others have probably dealt with this issue as well. Thanks in advance!
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10432
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Can Not Connect Linked Cameras to App
« Reply #1 on: December 02, 2022, 06:35:09 AM »

Have you tried rebooting your phone?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Re: Can Not Connect Linked Cameras to App
« Reply #2 on: December 04, 2022, 02:53:00 AM »

Yes, I reboot my phone every day and tried rebooting it when having these issues.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10432
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Can Not Connect Linked Cameras to App
« Reply #3 on: December 04, 2022, 06:47:36 AM »

Have you tried uninstalling and reinstalling the app? Or using a different phone for the cam install process?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Re: Can Not Connect Linked Cameras to App
« Reply #4 on: December 05, 2022, 01:35:17 AM »

Yes, I uninstalled and reinstalled the Linked app. Same results. I have not tried with my old phone. My only concern with that, besides not being able to add any cameras with my new phone, is will the cameras populate to my new phone if the old phone is successful?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10432
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Can Not Connect Linked Cameras to App
« Reply #5 on: December 05, 2022, 02:29:11 PM »

Well you won't lose your existing cameras which are setup.
If you can add more cameras with the old phone but still not see them in the new phone then there may be some new code which needs to be added to update the app for newer phones. Did you add the cameras originaly with a different phone or all with the new one?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.