Please login or register.

Login with username, password and session length

Author Topic: Can Not Connect Linked Cameras to App  (Read 3459 times)

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Can Not Connect Linked Cameras to App
« on: December 02, 2022, 03:39:16 AM »

Looking for troubleshooting advice on connecting my Linked Cameras to the Linked App.
I only have 2 of my 4 cameras connected. I started with 3, then one refused to connect anymore. Thinking the camera went bad, I deleted it from my app and purchased another camera. Both the old (3rd) camera and the brand new camera are behaving the same way. I try to add them through the app using my 2.4 ghz WiFi and correct network passkey. I send the signal, the camera receives it and the camera confirms it is connected to the WiFi by audibly saying so; but the app never goes to the next screen. The app just stays on Step 2 only giving an option to resend the signal. If I exit out and refresh my camera list, only two of my original cameras show up still. I have tried logging out and logging back in, rebooting the cameras, resetting the cameras. I've tried the steps in all different ways and have sent, and resent, the signals at least a hundred times now. I am using a Galaxy S20 series phone, so that is updated and not outdated. I'm about to give-up and look for a new system. I have been using X10 automation and cameras for decades now and this is the most frustrated I have been trying to get something to work.  B:(
I'm looking for any help someone may have, considering others have probably dealt with this issue as well. Thanks in advance!
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10505
  • I don't work for X10, I use it successfuly!
Re: Can Not Connect Linked Cameras to App
« Reply #1 on: December 02, 2022, 06:35:09 AM »

Have you tried rebooting your phone?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Re: Can Not Connect Linked Cameras to App
« Reply #2 on: December 04, 2022, 02:53:00 AM »

Yes, I reboot my phone every day and tried rebooting it when having these issues.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10505
  • I don't work for X10, I use it successfuly!
Re: Can Not Connect Linked Cameras to App
« Reply #3 on: December 04, 2022, 06:47:36 AM »

Have you tried uninstalling and reinstalling the app? Or using a different phone for the cam install process?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Re: Can Not Connect Linked Cameras to App
« Reply #4 on: December 05, 2022, 01:35:17 AM »

Yes, I uninstalled and reinstalled the Linked app. Same results. I have not tried with my old phone. My only concern with that, besides not being able to add any cameras with my new phone, is will the cameras populate to my new phone if the old phone is successful?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10505
  • I don't work for X10, I use it successfuly!
Re: Can Not Connect Linked Cameras to App
« Reply #5 on: December 05, 2022, 02:29:11 PM »

Well you won't lose your existing cameras which are setup.
If you can add more cameras with the old phone but still not see them in the new phone then there may be some new code which needs to be added to update the app for newer phones. Did you add the cameras originaly with a different phone or all with the new one?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

VIGILANTE

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
  • "NINPO IKKAN!"
    • Bujinkan NINPO Arts
Re: Can Not Connect Linked Cameras to App
« Reply #6 on: April 18, 2023, 01:09:56 AM »

I tried my old phone. Same issues. I don't know if this an X10 server issue, X10 Linked software issue, or what? I've tried everything. I never had an issue when I bought and used my first cameras. I can only see and use two of the original cameras I installed. New ones won't install and old ones I deleted and tried to reinstall will not install; even though they say they are connected to the network. The software never passes the step 2 screen. I have, pretty much, given up. I would like to add that I am a state licensed electrician, working for a major automotive company, and I deal with networks all of the time; so I am familiar with fixing lots of networking problems. This doesn't make any sense, why these cameras will not install.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10505
  • I don't work for X10, I use it successfuly!
Re: Can Not Connect Linked Cameras to App
« Reply #7 on: April 18, 2023, 06:51:39 AM »

I only have one of the linked Cameras and haven't  had issue with it or the software. However I prefer the Airsight cameras due to the ability to connect  directly without a app. I'd contact support and see if they have any Ideas.
I've had a few different brand cameras go bad over the years but never one that wouldn't  work new out of the box.
It is possible the one camera did fail and the new one is defective.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.