Please login or register.

Login with username, password and session length

Author Topic: Fast yellow flashing LED  (Read 1015 times)

rdb4762

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 21
Fast yellow flashing LED
« on: March 09, 2024, 02:50:28 AM »

While trying to troubleshoot why a particular appliance module continually turns itself right back on after being "commanded" off, from all of my hard-wired controllers and from the app, I noticed my WM100 was flashing yellow. When I tried SYNC DATA FROM WIFI HUB, I see blue come on flashing intermittently with yellow, then back to just yellow flashing. What's the yellow flashing LED indicate?
Logged

rdb4762

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 21
Re: Fast yellow flashing LED
« Reply #1 on: March 09, 2024, 10:25:42 AM »

Supplemental: there's an occasional flash of blue, but 95 percent yellow
Logged

brobin

  • Hero Member
  • *****
  • Helpful Post Rating: 157
  • Posts: 1408
Re: Fast yellow flashing LED
« Reply #2 on: March 09, 2024, 01:42:07 PM »

I don't have a WM100 so I can't tell you about the LED meaning but as for the Appliance Module turning itself back on, that's typical when the load plugged in is a flourescent or LED light.  Those can trigger the 'local sense' feature of the module turning it on. Adding a 7 watt incandescent night light should solve that.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 305
  • Posts: 13260
Re: Fast yellow flashing LED
« Reply #3 on: March 09, 2024, 02:58:33 PM »

Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10497
  • I don't work for X10, I use it successfuly!
Re: Fast yellow flashing LED
« Reply #4 on: March 10, 2024, 07:38:18 AM »

I don't recall seeing any of my WM100s flash yellow. However it has been a while since I set them up.
I fired off an email to X10 to get some input. >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10497
  • I don't work for X10, I use it successfuly!
Re: Fast yellow flashing LED
« Reply #5 on: March 11, 2024, 11:10:25 AM »

I got a responce back this morning:
Quote
I asked our engineer about the light and the response was the flashing yellow represents the presence of X10 data on the line. I would try unplugging the other controllers to see if the issue continues.

I would also try moving that appliance module to another location with a different type of load to see if the issue continues. If so then it could be the module itself

My thoughts after reading the responce is you have a sever noise issue which the WM100  sees as unprogramed devices and doesn't know how to handle it. Occasionally the noise may turn things off and or on though my experiance has mostly been off or causing devices to totaly be unresponsive.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.