Please login or register.

Login with username, password and session length

Author Topic: ActiveHome Pro update to v3.186 available  (Read 20132 times)

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
ActiveHome Pro update to v3.186 available
« on: April 19, 2005, 05:23:10 PM »

The new AHP update is now available. Changes
in this version:

- Macros run from PC now correctly set and
clear flags.

- You can now click to get rid of splash
screen before 6 seconds are up.

- Fixed a problem that could cause a crash
when opening the Timer Designer pane.

- Fixed problem that could cause some RF
remote commands to not show up in Activity
Monitor.

- Fixed Status Report not showing correct
flag status in some circumstances.

- Fixed problem with some commands run from
interface (timers and macros) not appearing
in Activity Monitor.

- {iWitness} Changing video record parameters
now takes effect when changed.

- {iWitness} Changing video plug-in
preferences now correctly sets "Need Save"
flag.

- {iWitness} Fixed a problem that caused
video stream to stop after saving repeated
snapshots over time.

- {iWitness} Fixed a problem that caused
video stream to stop using snapshots on Win98.

- {iWitness} Fixed Help link in iWitness
About box.

- {iWitness} Fixed problem with changing
image directories.

- {iWitness} Added some camera models that
were not listed before.

You can downlod the update installer directly
from here:

http://software.x10.com/pub/applications/activehome/ahp_updt.exe


Previous version is:

http://software.x10.com/pub/applications/activehome/ahp_updt_183.exe


Complete revision history is here:

http://www.x10.com/support/rev_ahp.htm
Logged

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: ActiveHome Pro update to v3.186 available
« Reply #1 on: April 19, 2005, 08:51:18 PM »

X10,

I just downloaded the latest version of
AHP. All seems to be working fine with one
exception. When I go the camera view screen
I get a icon at the bottom left of the
screen that says "video not connected". All
of my cameras seem to be working fine.
Logged
_ _ ...  ..._ _

donald mcmow

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 306
Re: ActiveHome Pro update to v3.186 available
« Reply #2 on: April 19, 2005, 09:46:06 PM »

Shut Down AHP. Dis-connect and re-connect
the VA11A. Then Check in Control
Panel/System/Hardware - is there a catagory
for Imaging Devices? Is the VA11A listed?
If so then startup AHP and your video
should be working now. I have this problem
with my DELL laptop. It would be nice if
X10 would re-design the VA11A drivers so
that they would work ing a laptops
environment properly. I have found that my
initial connection usually starts WinXP -
Found New Hardware Wizzard the first time
but if the VA11A is dis-connected and the
wizzard is canceled, then the interface re-
connected things work properly.
Logged

SteffenH

  • Guest
Re: ActiveHome Pro update to v3.186 available
« Reply #3 on: April 20, 2005, 02:51:10 PM »

When viewing videos everytime you click on
video it creates another video icon under
the veiwer. Anybody else seeing this?
Logged

kentcook

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: ActiveHome Pro update to v3.186 available
« Reply #4 on: April 20, 2005, 05:36:24 PM »

What does the "Video Not Connected" icon on
a detached video window status-bar mean?  My
camera views show in the video window - I
suppose that means the VA11A IS working.
This icon was not present in v3.185.
Logged

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: ActiveHome Pro update to v3.186 available
« Reply #5 on: April 20, 2005, 07:20:21 PM »

Michael,

The correct video (VA11A) is set up and
functioning correctly. As I stated in my
original post, “All  of my cameras seem to
be working fine.” I am receiving video just
fine. My question was in reference to the
icon at the bottom of the screen that
indicates “VIDEO NOT CONNECTED”.  Why is it
there and why is it telling me that my
video is not connected when it obviously
is ??
Logged
_ _ ...  ..._ _
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.