Please login or register.

Login with username, password and session length
Pages: [1] 2 3

Author Topic: AHP 3.186 crashes with iWitness plugin  (Read 64497 times)

Lew

  • Guest
AHP 3.186 crashes with iWitness plugin
« on: April 27, 2005, 01:10:04 AM »

No matter what kind of camera I add to AHP
it crashes with this error or one like it.

AppName: activehm.exe    AppVer: 3.0.0.186
ModName: x10net.dll
ModVer: 2.0.0.40    Offset: 0009a8e7

I reinstalled the x10 drivers and still get
this kind of error.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #1 on: April 27, 2005, 01:28:46 PM »

Thanks for the details of the error message.
We'll work on this.
Logged

raym

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 119
Re: AHP 3.186 crashes with iWitness plugin
« Reply #2 on: April 27, 2005, 01:52:54 PM »

This may, or may not be related but ....

A few days ago I let the 'Windows update
service' install a new driver for the 'Intel
PC Camera Pro'. That blew away my VA11A
driver and made the video quit working.

After getting the VA11A working again, my
one camera was changed to an 'appliance
module' or some such thing so I just changed
the module type back to 'camera'. After that
every time I hit 'On Air' AHP would crash.

I finally cleared the problem by deleting
the camera and associated macros (saving and
downloading) and then adding the camera
module back.

I did not spend a lot of time investigating
this but it would appear that AHP will
change the camera module into something else
if the video interface is not working.
Changing it back to 'camera' after that
makes AHP crash when you try to see live
video.

Good luck with your problem.

Ken
Logged

ron

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP 3.186 crashes with iWitness plugin
« Reply #3 on: April 28, 2005, 05:25:19 AM »

Yes, I get the same exact error since I updated to 3.186;
however, I did not install the windows update to the Intel
Camera Pro.

Keep us posted on the fix!
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #4 on: April 28, 2005, 01:30:18 PM »

Ken: Interesting problem. I'm going to try
that here too. What type of camera did you
define in AHP?
Logged

ron

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP 3.186 crashes with iWitness plugin
« Reply #5 on: April 28, 2005, 02:15:20 PM »

Thanks -- the camera that I'm using is
defined as a Ninja Robotic Mount.  The crash
seems to occur after AHP has been running
for several hours.  It may corrsepond with
the dropping of the camera signal...  I have
to power down and restart the cameras every
time the crash occurs, but since there's
such a wide time variance, I'm not sure
which problem occurs first.
Logged

raym

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 119
Re: AHP 3.186 crashes with iWitness plugin
« Reply #6 on: April 28, 2005, 02:19:34 PM »

I'm not sure this is helping Lew or Ron's
problem but ...

I selected 'xcam white wired color camera'.
I am actually using a 'brand-x' wireless
800Mhz color camera with IR illuminators. It
claims 380 lines of NTSC resolution.

Logged

raym

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 119
Re: AHP 3.186 crashes with iWitness plugin
« Reply #7 on: April 28, 2005, 02:29:22 PM »

FYI (in case you did not figure it out yet)

I started AHP while the VA11A driver was
inop. That was when the camera module
changed.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #8 on: April 28, 2005, 04:57:20 PM »

Lew: Do you have the an ATI video card or
Remote Wonder remote control installed?
Logged

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #9 on: April 28, 2005, 09:53:54 PM »

ATI x800 Pro with all the Catalyst drivers
that came with this update.

wxp-w2k-catalyst-8-121-050322a-022141c.exe
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #10 on: April 29, 2005, 01:06:19 PM »

Lew: I'm going to try to duplicate the
problem here. Can you send an e-mail to
ahpsupport@x10.com so I can get your e-mail
address in case I need to get more information?
Logged

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #11 on: May 04, 2005, 09:38:01 PM »

Any status on a fix for my problem? It would
be really nice to use the software I bought.
Logged

ronnie

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: AHP 3.186 crashes with iWitness plugin
« Reply #12 on: May 06, 2005, 12:15:05 AM »

I have the same problem. I've never even
got to use this plugin. WHen i try to add a
camera I get an error then it crashes. the
details are below. When i click on stills
the program just exits. No warning or
error. Will this be fixed soon?

AppName: activehm.exe    AppVer: 3.0.0.186
ModName: x10net.dll
ModVer: 2.0.0.40    Offset: 0009a8e7
Logged

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #13 on: May 09, 2005, 08:56:30 PM »

Any luck yet x10 support?
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #14 on: May 10, 2005, 02:21:06 PM »

Lew & ronnie: I know what the problem is and
can send you some instructions to solve it.
If you send me an e-mail (ahpsupport@x10.com)
I'll reply and tell you what you can do to
fix it.
Logged
Pages: [1] 2 3
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.