Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: ELK-9100 issue with upgrade to AHP  (Read 2512 times)

peyton anness

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
ELK-9100 issue with upgrade to AHP
« on: June 18, 2005, 10:02:51 PM »

Hi there, my first post to the forum.
I have an Ultramate ELK-9100 controlling my
water heater and as a bridge. It worked fine
with the old serial AH interface. I upgraded
to AHP with the CMA15 with no big issues,
however the interface will not trigger the
ELK-9100 in a timer, works fine manually at
the switch or if switched through the program
(and the CMA15 w/usb) The module is about 40
wiring feet away and all other mudules are
working fine with the timers.
Any Ideas ??
I have switched the control codes and am open
to suggestions,
Thanks
Logged

DWD

  • Guest
Re: ELK-9100 issue with upgrade to AHP
« Reply #1 on: June 19, 2005, 09:23:14 PM »

I also have an Elk module.  I also used it
with my CM11A and now use it with my CM15A.
I was unable to control the Elk with my
CM15A plugged into the same outlet that I
used to have my CM11A.  I found that by
locating my CM15A closer to my electrical
box my Elk started operating correctly.  I
don't know if the CM15A puts out a signal as
clean as the CM11A or what, but don't give
up.  The signal just needs to be strong and
clean enough to trigger the Elk.
Logged

DWD

  • Guest
Re: ELK-9100 issue with upgrade to AHP
« Reply #2 on: June 19, 2005, 09:28:10 PM »

I forgot to  mention, in AHP I selected a 20
Amp Heavy Duty Appliance Module to represent
my Elk.  Good luck.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.