Please login or register.

Login with username, password and session length
Pages: [1] 2

Author Topic: Has Anyone had a Good experience with...  (Read 16826 times)

rs

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Has Anyone had a Good experience with...
« on: April 17, 2005, 06:09:00 PM »

Reading these forums is really sort of
scary.  Hasn't anyone had a good out-of-the-
box experience with X10 products?  Their
deals look really good but reading the
forum is scaring me away from buying the
product.  Doesn't any of their cameras work
straight out of the box the way that they
advertise?  Or does one have to be an
electronic geek to get them to work?

I would appreciate hearing some good
reviews if there are any.  Thanks.
Logged

tony

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
Re: Has Anyone had a Good experience with...
« Reply #1 on: April 18, 2005, 03:47:08 PM »

yes good experience
Logged

msimmons

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 55
Re: Has Anyone had a Good experience with...
« Reply #2 on: April 18, 2005, 04:35:48 PM »

I've had an excelent experiance with x-10.
Thats the problem with feedback, people are
more likely to say something if they are
unhappy but most people arn't even aware of
these forums because the products DO work :)
Logged

j. warren

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 16
Re: Has Anyone had a Good experience with...
« Reply #3 on: April 18, 2005, 10:39:31 PM »

I can speak for myself only....out of the
box....never....but after alot of trial and
error but I can safely say that my black
and white cameras are now running error
free on my own software program

Logged

rick

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 12
Re: Has Anyone had a Good experience with...
« Reply #4 on: May 25, 2005, 12:39:06 AM »

I have 3 x10 cameras that all worked
straight out of the box the floodcam gave
some problems from using halogen flood
bulbs unknown to me they get to hot and the
camera doesn't work. replaced with regular
bulb and all is well. power blips and
glitches require turning of power for about
5 minutes to let things reset, repower up
and works fine again. defaults to lights on
fulltime camera never quits
Logged

c a smith

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Re: Has Anyone had a Good experience with...
« Reply #5 on: June 06, 2005, 12:45:56 AM »

msimmons, what you said above (I've had an
excelent experiance with x-10) just proves
you don't know what your talking about, yes
the stuff here works, but whats lacking is
the Quality, how long will it last, most of
their cameras are made out of plastic,
Vanguard to, the gears in cameras are
plastic, just wondering if in 3 or 4 months
things are still excelent?
Logged

c a smith

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Re: Has Anyone had a Good experience with...
« Reply #6 on: June 06, 2005, 12:47:12 AM »

Above=below
Logged

james haughton

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Has Anyone had a Good experience with...
« Reply #7 on: June 11, 2005, 01:40:25 AM »

I'm finding the picture from my color X10 cam
isn't very clear. I've tried the focus ring
but it still isn't that good. Any
suggestions. I want to get into selling the
flood cams. Are they any better.
Logged

steinie

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: Has Anyone had a Good experience with...
« Reply #8 on: June 12, 2005, 06:37:45 AM »

Active Home Pro is great!
It well send and receive an all 256 unit
codes and receive all RF codes and log all
action in your area. Find other X10 devices
in use in your area.
I use the Activity Monitor all the time.
Great to check the time your Motion Sensors
stay on, and verify On/Off commands.
They need to add Cams to the list of
Modules. Right now I just use a Appliance
Module for my Cams and change the Name to
Cam.
Logged

anonymous

  • Guest
Re: Has Anyone had a Good experience with...
« Reply #9 on: June 12, 2005, 12:41:58 PM »

En Fuego is the best way to utilize these
products.
Logged

msimmons

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 55
Re: Has Anyone had a Good experience with...
« Reply #10 on: June 13, 2005, 12:39:22 PM »

C A SMITH, I'll let you know in a month
(about 3 months from my orig. post) but so
far all is good. Still running 4 cameras and
watching my home from my office or having
relatives watch if I am going to be away for
any length of time.
Michael
Logged

james haughton

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Has Anyone had a Good experience with...
« Reply #11 on: June 14, 2005, 01:09:17 AM »

Thanks for the responses. I've improved the
focus problem somewhat with persistance with
the focus ring. Are the pictures sharper with
the B/W cameras?
Logged

Kenneth Herring

  • Guest
Re: Has Anyone had a Good experience with...
« Reply #12 on: June 14, 2005, 10:07:54 PM »

One thing that ruins the picture quality is
the silly weather cap that covers the lens.
You can see a blurry ring around your
picture screen that indicates where the
clear cap's edge is. I wish they would do
something better.
Logged

salvador

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Has Anyone had a Good experience with...
« Reply #13 on: June 15, 2005, 12:36:21 PM »

I WANT A SISTEM WITH CAMERAS TO VIEW WHAT
HAPPEN IN MY OFFICE WHEN IM NOT THERE, BY
INTERNET CONECTION.
WHAT SISTEM I NEED?
THANKS
Logged

2pyrs

  • Guest
Re: Has Anyone had a Good experience with...
« Reply #14 on: June 21, 2005, 02:31:55 AM »

Kenneth H
I removed all the covers on my ca* last
year and they sit out side in the rain and
snow and are still working fine.Still have
to clean or wipe off rain now and then .
10 ca*s and working great.
Logged
Pages: [1] 2
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.