Please login or register.

Login with username, password and session length

Author Topic: My camera goes blank at times. Help  (Read 2995 times)

pissed off

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
My camera goes blank at times. Help
« on: June 02, 2005, 07:26:55 AM »

Does anyone have this problem? I have a
single X10 camera and when i use Xray vision
and even Active webcam the screen will go
blank every now and then. I have to reset the
program to get the camera to show again.

What gives? I am getting so sick of x10.
Logged

c a smith

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Re: My camera goes blank at times. Help
« Reply #1 on: June 02, 2005, 08:31:04 AM »

Active webcam cannot use the same USB video
adapter at the same time X ray vision is
loaded, turn one application off, I use
http://www.webcam123.com/en/en-index.html
version 123 v3, but have to turn it off if I
use another application that requires the
use of the USB video adapter.
Logged

mike

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: My camera goes blank at times. Help
« Reply #2 on: June 17, 2005, 12:20:58 AM »

I you are using a laptop to view the image
live and another window is opened over the
x10 (Xray Vision Window) the picture will
go black.  Try moving the xRay Vision
window (drag it with the mouse)and the
picture will return.  no need to reboot the
software to fix this trouble.  If you are
using a Flat screen monitor LCD type the
same thing will happen.  I you are getting
a gray screen, then the camera has went to
sleep.  Give it time to reset and try
waking it up with your firecracker unit.
Hope this helps.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.