Please login or register.

Login with username, password and session length

Author Topic: False Alarm Beeps  (Read 10444 times)

Ron See

  • Guest
False Alarm Beeps
« on: July 26, 2004, 05:24:09 AM »

My PS561 Wireless Security Console alarm
keeps beeping at a slow rate about 5 times
every 45 minutes or so. It then stops. It
does it whether the system is armed or
disarmed. Any suggestions as I don't see
anything in the manual about the cause.
Logged

Tang

  • Guest
Re: False Alarm Beeps
« Reply #1 on: July 26, 2004, 03:16:20 PM »

Same here, I ended up reinstalling all
sensors..
Logged

bill

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 21
Re: False Alarm Beeps
« Reply #2 on: July 30, 2004, 06:02:37 PM »

yes, mine was doing that because I
installed NIMH aa batteries which do not
have suficient voltage apparently. I
reinstalled the units again with new
regular 1.5 v batteries and the problem was
resolved. NIMH only have about 1.2 v at
full charge.
Logged

john thomas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: False Alarm Beeps
« Reply #3 on: August 03, 2004, 07:17:49 PM »

Mine began doing this today. I just installed
brand new Panasonic 1.5 volt Alkaline
batteries in all sensors 5 weeks ago. Any
ideas from anyone? It will do it, and yet I
can immideately arm the system and there is
no indication anything is wrong.  What gives?
Logged

john thomas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: False Alarm Beeps
« Reply #4 on: August 03, 2004, 08:11:45 PM »

OK, an update.

Seems I was not holding the Bypass button
down when checking zones 9 through 16. I now
see zone 9 blinking. I replaced the batteries
in sensor 9. No help. I suspect the batteries
went totaly dead after only 5 weeks. I
reinstalled zone 9 sensor, which now became
number 14. My question is this, What happens
to zone 9 now? Will the base unit continue to
beep 5 times because zone 9 sensor does not
report? Do I have to reinstall everything now
to eliminate this  5 beep notification? I
noticed that when I try to ARM the system
now, I get the BEEP BEEP BEEP ............
until I push Bypass. Is this because zone 9
is gone? I hate to think I will have to
reinstall 5 motion sensors and 8 window
sensors every time a battery goes dead.
Anyone help here?
Logged

jc

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
Re: False Alarm Beeps
« Reply #5 on: August 03, 2004, 09:18:02 PM »

  Looks like you will have to reprogram
everything :-(
That never happened to me in over 8 years.
But I have less than 9 sensors, so I always
noticed when a light was slowly blinking -
which is the signal that  abattery should be
replaced before it is totally depleted.
On the other hand, I got the fast beeps
whenever I try to arm with a low battery.
I'll remember this.
Logged

john thomas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: False Alarm Beeps
« Reply #6 on: August 04, 2004, 08:15:04 AM »

I think you hit the nail on the head jc. If
you have more than 8 sensors, you will NEVER
know when a battery is about to go, until it
goes. I am puzzled by the short batter life
in the sensor which went, those were brand
new batteries.
Logged

john thomas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: False Alarm Beeps
« Reply #7 on: August 25, 2004, 07:46:49 PM »

Well here we are again, same problem happened
again today. What is going on. Is there any
possible way to stop the base unit from
beeping 5 times every half hour due to zone 9
failure?

Man! I really don't want to have to
re-program this thing again!
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.