Please login or register.

Login with username, password and session length

Author Topic: Robo Dog woes  (Read 2670 times)

kerry

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Robo Dog woes
« on: February 24, 2005, 02:48:30 PM »

My robodog has stopped barking - the light
on the remote turns on so I know it isn't
the batteries, but the light won't stay on
when arming the dog.  Any suggestions?
Also, my motion sensor that came with
RoboDog stopped working after one day.
Logged

joel

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Robo Dog woes
« Reply #1 on: February 24, 2005, 06:54:45 PM »

Yeah I have a suggestion, contact x10 and go
through the process of exchanging it for a
new one.
Logged

Arron

  • Guest
Re: Robo Dog woes
« Reply #2 on: April 15, 2005, 06:03:15 PM »

Is this an isolated problem or is Robo-Dog
usually a reliable unit?
Logged

yx10?

  • Guest
Re: Robo Dog woes
« Reply #3 on: June 16, 2005, 07:49:32 AM »

The motion sensor that came with my robodog
wont stop working.  EVERYTHING sets it off.
Leaves, grass, wind, the sun, the rotation
of the Earth.  Sorry you wasted your money
too.
Logged

joel

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Robo Dog woes
« Reply #4 on: June 16, 2005, 08:04:24 PM »

Hahaha, the rotation of the earth. Funny! Who
would trust something with a name such as
Robo-Dog anyway... do the dog barks even
sound real?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.