Please login or register.

Login with username, password and session length

Author Topic: Eagle Eye MS14A Sensor and Robo Dog  (Read 5766 times)

susan r.

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Eagle Eye MS14A Sensor and Robo Dog
« on: October 18, 2005, 05:08:01 AM »

I have an MS14A Eagle Eye Sensor used with
a Robodog (electronic barking dog unit).
After working properly for a number of
weeks, the unit will only sporatically
work.  I do not believe it's low battery
problem.  The sensor activates but the dog
doesn't.  I've changed the code on occasion
and that seems to help.  Don't know why I
should have to change the code or why the
system just stops working.  Should I
replace the sensor?  Any ideas, please?
Logged

Walt2

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 28
  • Posts: 787
Re: Eagle Eye MS14A Sensor and Robo Dog
« Reply #1 on: July 02, 2007, 03:03:58 PM »

From the little I have been able to figure out so far, if the RoboDog looses power, it will "forget" its "learned" unit code.  :(

I don't know what they were thinking.  The RoboDog seems to be a half-baked initial attempt to eliminate the house and unit code wheels.   They eliminated the unit code wheel, but still kept the house code wheel.   ???
Logged
* Sears Home Control System, Radio Shack Plug 'n Power, NuTone, Stanley LightMaker, BSR, HomeLink.
* Tecmar Device Master, CP290 (LightHouse), CM11A (AH), CM14A (AH2), CM15A (AHPro).
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.