Please login or register.

Login with username, password and session length

Author Topic: 5 low dings approx every 45 minutes since motion detectors added  (Read 9602 times)

lumpy1

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
5 low dings approx every 45 minutes since motion detectors added
« on: December 06, 2005, 09:09:06 AM »

I just added motion detectors to my system
and I get a low ding 5 of them about every
45 minutes since I added the devices.  Low
battery??
Logged

iceblue

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 87
Re: 5 low dings approx every 45 minutes since motion detectors added
« Reply #1 on: December 06, 2005, 07:31:57 PM »

Hi...First count the number of sensors and
detectors that you have physically
installed.  Next, preview the zones
(including 9-16 using the bypass button) to
see if you have any slow flashing zone
lights.  If so, press the TEST button on the
detector or sensor that represents the slow
flashing zone and see if teh slow flashing
disappears. If not, you are going to have to
re-register all the sensors and detectors
again so remove the console battery and AC
power.  Reapply power and re-registor all
units including controls.  If the slow
flashing zone light disappears, then halting
all activity in/out of the house, move the
switch to INSTALL and verify how many zones
are registered (LED for each registered zone
will be lit.  Be sure to press BYPASS to
view zones 9-16).  If you have more zones
than you have motions and sensors installed
then you need to remove all power and
reregister.  Otherwise...the five dings
should go away.  We hope.  Good luck.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.