Please login or register.

Login with username, password and session length

Author Topic: Sony RM-AV3000 Universal Remote  (Read 15499 times)

bigbear1969

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 32
Sony RM-AV3000 Universal Remote
« on: April 12, 2006, 08:38:36 PM »

I have a Sony RM-AV3000 universal remote. I purchased it because I was planning on istalling a full x10 system in my new ho0me and it supposedly controls x10. I have the RR501 transceiver and everything works with my active home (original) and the black x10 universal remote. But the RM-AV3000 does nothing. Anyone got any ideas?
Logged

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: Sony RM-AV3000 Universal Remote
« Reply #1 on: April 13, 2006, 07:42:37 PM »

Does this remote transmit RF signals?  Is there an FCC ID number on the label?
From what I can see from the manual, it's only an Infrared transmitter.  If so you'd need something like an X10 Infrared Mini-Controller (IR543) to convert the IR signals to X10 powerline commands.
Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org

bigbear1969

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 32
Re: Sony RM-AV3000 Universal Remote
« Reply #2 on: April 13, 2006, 10:12:58 PM »

That is the problem. It seems the AV-3000 does transmit RF, but not on the x10 setting. I just assumed that since it was an rf capable remote it would control the rf transcievers. Live and learn!!!
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.