Please login or register.

Login with username, password and session length

Author Topic: iwitness auto still capture crashes AHP  (Read 10578 times)

bigred

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
iwitness auto still capture crashes AHP
« on: June 21, 2006, 03:50:57 PM »

Functions on iwitness captures work until you go to view these images.  Video works but AHP crashes when trying to view auto still captures.  My multiview software crashes as well when trying to use certain functions. Any known fixes??  Computer system seems to drag when using the camera in iwitness.  Do I need more ram??
Logged

mike

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 1057
Re: iwitness auto still capture crashes AHP
« Reply #1 on: June 25, 2006, 08:12:16 AM »

if crashing on simple snapshots then you prob have the driver wrong - ahp does that often - did to me, caused same thing till I fixed per their note below:

Greetings from X10,

It sounds like the VA11A is not being loaded correctly.  If you have not done so already, please download and install the x10drivers.exe file from the website below:

http://www.x10.com/software

After installing that reboot the computer and then check in the device manager for windows.  Once there look under the imaging devices catagory to and look for the x10 va11a.  If that is not listed but you see a device there called Intel PC camera pro then follow the next steps.

1.  Right click on intel pc camera pro.  Select update driver.
2.  If it askes you to connnect to microsoft say no not at this time.
3.  Next choose to install from a list or a specific location.
4.  Then the choice that says "Dont search, I will choose the driver to install.
5.  On the next screen select the X10 VA11A Video Capture adapter.
6.  It will then begin a found new hardware and begin to install the drivers. On the next windows just choose continue anyway.  And then it should come back up with some found new hardware.  Choose to install automatcially on both of the next screens.

Follow that procedure and the va11a should now work properly.  The procedure might look slightly different that how I have described it but it will be similar.  Try it and then get backto us if there are further problems.


Thanks
-Nathan
X10 Customer Support
1-800-675-3044 Ext 2754


Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.