X10 Community Forum

🖥️ActiveHome Pro => ActiveHome Pro General => Software Problems & Bugs => Topic started by: gary on January 26, 2006, 11:17:33 AM

Title: S/W crashes when editting program
Post by: gary on January 26, 2006, 11:17:33 AM
A week ago I programmed my newly purchased
interface using  ActiveHome V3.199.
Everything seemed to go  well.  I
disconnected the interface from the
computer and plugged it into a centrally
located outlet and for a week the interface
controlled modules as expected.  I wanted
to  add some more commands to the interface,
so  I unplugged the module, brought it to
the  (XP) computer, removed the batteries
(because of a 'lock-up' problem with
interface not being recognised), and
plugged  it into the outlet and the USB
cable.  The  unit was identified.  I fired
up the  ActiveHome S/W and tried to edit a
module's  programing.  The S/W crashed.  I
restarted  the S/W and tried to delete and
add  programming to a module.  Crash again!
I'm hoping this is beginner's poor luck, but
I'm  beginning to think this was the worst
$100  I've ever spent.  Since I removed the
batteries, I've lost the  programming in the
interface and because the  program crashes,
I can't reprogram the  interface.    PS:
I've used Powerhouse on a Macintosh OS6-8
for over 20 years and never had these  types
of problems.