Please login or register.

Login with username, password and session length

Author Topic: VA11A Driver ??  (Read 7792 times)

Tinman55

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 29
VA11A Driver ??
« on: May 10, 2007, 04:57:55 PM »

Ok, after a few attempts I did manage to get the driver installed. My question is: why does this thing even need the WMA capture driver when it can only capture video? Mine actually worked fine by just leaving the wma part disabled in the device manager. So far I have had great success setting up AHP with modules and 4 cameras.
Logged

MichaelC

  • Hero Member
  • *****
  • Helpful Post Rating: 36
  • Posts: 151
Re: VA11A Driver ??
« Reply #1 on: May 10, 2007, 07:27:00 PM »

Good catch. There's a stubbed out audio capture piece inside the VA11A that wants the audio capture driver. It's unnecessary, and actually the plan in rewriting the VA11A driver involved making it not come up.
Logged

philliec

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 31
Re: VA11A Driver ??
« Reply #2 on: May 11, 2007, 09:42:37 AM »

I might be wrong on this but I think that after it loads the video driver, then it wants to load the audio driver and then hangs up (or at least that is how I remember it). Also, the Windows device manager indicates a conflict too. The problem is now every time I reboot the audio wants to reload the drivers (WMB Audio media).

Does anyone know the best way to handle this?
Logged
Craig
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.