Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: Can't install AH 1.42 "S32evnt1.DLL" not loading  (Read 8502 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Can't install AH 1.42 "S32evnt1.DLL" not loading
« on: July 16, 2007, 02:25:05 PM »

Am getting back into using X10 devices.  Have tried to get my CM11A working with two different computers now.  & had problems with both attempts.

1st attempt was thru a USB-Uart adapter on a machine with no serial ports.  No go.  AH could not seem to find the CM11A.  So decided to do an install on my main machine.  Both machines are W2k with decent memory, lots of drives, and are well behaved with FW & AV software.

2nd try was on my NF7-s v2 directly to serial port 2 (no usb adapter).   On installing AH 1.42, I get a warning box telling me that "S32evnt1.DLL an installable Device Driver failed to initialization".  I get two choices "ignore or close".  Close does just that closes the install.  What's going on???

Checked on S32evnt1.DLL.  It's there in the winnt\system32, right where it is supposed to be.   This machine has Nod32 AV and OutPost FW.  Tons of RAM, lots of drive space.   so Help.......


Update == Now if I click ignore, complete the install and do the reboot, I still get the "S32evnt1.dll did not initialize", BUT if I click "ignore"when staryting AH, I can run the AH software and send commands thru the CM11A.  At least I can turn off an opn the one relay module that is plugged into the plug strip right next to the CM11A.

So that's progress.  But why & what do I need to do about the S32evnt1.dll ???

« Last Edit: July 16, 2007, 02:50:56 PM by Xfactor7 »
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.