Please login or register.

Login with username, password and session length

Author Topic: How to send All I Units Off?  (Read 4935 times)

stevecon

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 13
How to send All I Units Off?
« on: October 04, 2009, 10:48:10 PM »

I want to be able to send an All Units Off command for my house code I.  I created Module M1 named "All I Off".  In the module, I have the name: "All I Off, Trigger: M1 On

The first function is House Code I / All Units Off
then Delay 10 Seconds
and  House Code I / All Units Off again.

I created a timer in M16 that consists of numerous entries of ON for 5 minutes followed by an Off command.  The reason is to shut off lights that kids leave on during the day when we're at work.  So, at two hour intervals, I want to trigger the macro to run.  I can't seem to get this to work.  I can't select a module to as a condition.  I had done this once before - but when the HD crashed, I lost the timers and macros - so I'm rebuilding again.  I had an older version but it was mssing the macros.

Is there a macro intruction or help pages for the Smart macro product?  It just seems that this is not as intuitive as it should be.  Maybe I'm just thinking to hard?

TIA!
Logged

Mellowmark

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 195
  • M M Electric
Re: How to send All I Units Off?
« Reply #1 on: October 05, 2009, 05:12:01 PM »

you should be able to trigger the macro with just the timer function.  to turn the lights off.  Set a timer for each two hour time you want it to shut off.  Make the actual macro as simple as possible off wait off. etc.
Logged
M M ElectricMan

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 51
  • Posts: 2818
Re: How to send All I Units Off?
« Reply #2 on: October 30, 2009, 12:57:13 PM »

I want to be able to send an All Units Off command for my house code I.  I created Module M1 named "All I Off".  In the module, I have the name: "All I Off, Trigger: M1 On

The first function is House Code I / All Units Off
then Delay 10 Seconds
and  House Code I / All Units Off again.

I created a timer in M16 that consists of numerous entries of ON for 5 minutes followed by an Off command.  The reason is to shut off lights that kids leave on during the day when we're at work.  So, at two hour intervals, I want to trigger the macro to run.  I can't seem to get this to work.  I can't select a module to as a condition.  I had done this once before - but when the HD crashed, I lost the timers and macros - so I'm rebuilding again.  I had an older version but it was mssing the macros.

Is there a macro intruction or help pages for the Smart macro product?  It just seems that this is not as intuitive as it should be.  Maybe I'm just thinking to hard?

TIA!


Unless that's a typo, it looks like the macro is set to M1, but the timers are set for M16.
Try putting the timers on M1, and see if that works.

--Noam
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.